Inventor General Discussion

Inventor General Discussion

Reply
Active Member
biggietee6
Posts: 6
Registered: ‎12-04-2013
Message 1 of 4 (461 Views)

Re: 2014 running slow, ran processmon, missing registry keys

461 Views, 3 Replies
12-17-2013 11:38 AM

When creating a new part, once I have entered the sketch environment, the actions seem to be very very slow. Rotating the drawing view, usually the cube will highlight to indicate which view you are selecting, too slow to see this happening, must just click. Also, when drawings skectches creating lines, dimensions, etc. are very slow/ unresponsive. When changing to a different user on my computer, fixes this problem, any ideas?

 

Thanks,

*Expert Elite*
Alfred.NESWADBA
Posts: 8,996
Registered: ‎06-29-2007
Message 2 of 4 (453 Views)

Re: 2014 running slow, ran processmon, missing registry keys

12-17-2013 12:50 PM in reply to: biggietee6

Hi,

 

>> When creating a new part, once I have entered the sketch environment

"new part" and "sketch environment" ... sounds more like Inventor than AutoCAD, what product are you speaking about (here is the forum for AutoCAD, the Inventor one is to be found >>>there<<<)?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
*Expert Elite*
mcgyvr
Posts: 6,869
Registered: ‎12-01-2004
Message 3 of 4 (444 Views)

Re: 2014 running slow, ran processmon, missing registry keys

12-17-2013 01:27 PM in reply to: Alfred.NESWADBA

Sounds like you simply have incorrect permissions to run Inventor.

Believe it still requires a "power user" account with rights to write to the registry..

I'd suggest uninstalling and having an admin account load the software..Then fix your rights..

Something like that should fix it..

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

Down with IDW/DWG files..... Long live 3D PMI... Hurry it up already..
-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


*Expert Elite*
blair
Posts: 4,097
Registered: ‎11-13-2006
Message 4 of 4 (418 Views)

Re: 2014 running slow, ran processmon, missing registry keys

12-17-2013 09:04 PM in reply to: mcgyvr

Try repairing your Account if changing Users solves the problem. I have includes Registry settings that will for Inventor that should solve the problem.

 

resetting the users environment will force Inventor to rebuild the users

environment from scratch resolves many of these type of issues.

The steps are as follows (Please substitute as appropriate for your version):

1. Exit Inventor

2. Open Regedit

3. Rename

a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\Current Version

b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\Current Version.org

4. Rename

a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion0.0

b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion0.0.org

5. Rename

a. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion18.0

b. HKEY_CURRENT_USER\Software\Autodesk\Inventor\RegistryVersion18.0.org

6. Exit Regedit

7. Rename

a. C:\Users\USERID\AppData\Local\Autodesk\Inventor 2014

b. C:\Users\USERID\AppData\Local\Autodesk\Inventor 2014.org

8. Rename

a. C:\Users\hollanb\AppData\Roaming\Autodesk\Inventor 2014

b. C:\Users\hollanb\AppData\Roaming\Autodesk\Inventor 2014.org

9. Start Inventor and test.

Note:

RegistryVersion18.0 = Inventor Release 2014

RegistryVersion17.0 = Inventor Release 2013

RegistryVersion16.0 = Inventor Release 2012

RegistryVersion15.0 = Inventor Release 2011

RegistryVersion14.0 = Inventor Release 2010

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.