Inventor General Discussion

Inventor General Discussion

Reply
Contributor
aidyman
Posts: 13
Registered: ‎10-21-2008
Message 1 of 3 (1,542 Views)

"encountered an improper argument"

1542 Views, 2 Replies
08-26-2009 01:06 AM
I am having this error message pop up when trying to insert an assembly within another assembly "encountered an improper argument"

I have tried many different ways of dropping the assembly in but Inventor just bins me off!! very annoying indeed!

I am running 2010 Suit on a Windows Business Vista 64-bit system (SP1)

Any ideas of how to get around this.... I have a very important assembly to built this morning and I need this sorting.....help.... anyone.

Regards
Aidy
*Blair Stunder
Message 2 of 3 (1,542 Views)

Re: "encountered an improper argument"

08-26-2009 08:28 AM in reply to: aidyman
A DirectX error is odd, I would try updating your graphics card drivers to
the most current version.

--
IV2010pro-suite
Dell 670 dual Xeon - 3.2
4gb memory, SCSI320-15k rpm
XP-Pro, sp3
Quadro FX3400: Driver: 190.38 Direct3D
SpacePilot Rel V: 3.7.18 Dvr V: 6.7.13 Firmware 3.12
AVG 8.5
wrote in message news:6243356@discussion.autodesk.com...
I am having this error message pop up when trying to insert an assembly
within another assembly "encountered an improper argument"

I have tried many different ways of dropping the assembly in but Inventor
just bins me off!! very annoying indeed!

I am running 2010 Suit on a Windows Business Vista 64-bit system (SP1)

Any ideas of how to get around this.... I have a very important assembly to
built this morning and I need this sorting.....help.... anyone.

Regards
Aidy
New Member
MackerPacker
Posts: 1
Registered: ‎11-27-2012
Message 3 of 3 (426 Views)

Re: "encountered an improper argument"

11-27-2012 09:26 PM in reply to: aidyman

This constant occurring error of - "encountered an improper argument".

 

Locks up our systems, forces you to loss all un-saved recent work, and makes useing the Task Manager, a regular

event, to close Inventor.

 

I would love to understand the reason, why Inventor, suddenly has this Hic-Up !!!!!

 

It would seem to be the issue in -

 

Inventor32bitHost.exec*32       -           14,080K

 

Which is a file I would like to understand, it's use on a 64 bit system.

 

Regards,

 

Macker

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.