Inventor General Discussion

Inventor General Discussion

Reply
Active Member
jalexander
Posts: 8
Registered: ‎10-07-2008
Message 11 of 18 (517 Views)

Re: "Do not show this message ever again" doesn't work for certain msg

04-27-2012 05:28 AM in reply to: karthur1

Agreed, couldn't have said it better myself.  Inventor 2011 SP3 was working flawlessly.  We update to 2012, and a slew of bugs riddled throughout the program!  Somewhat understandable for an initially released product.  But when there has only been one service pack released and hardly any issues resloved, something seems fishy.  Is this a sign of things to come from Autodesk?  I don't feel warm and fuzzy about installing 2013.  I guarantee, if we don't start seeing an improvement, we will be finding another product. 

Employee
garin
Posts: 150
Registered: ‎11-13-2006
Message 12 of 18 (496 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

04-27-2012 12:49 PM in reply to: jalexander

We realize this is issues is an inconvenience when opening and saving files in Inventor and I apologize for the frustration it has cased. It is a known issue that we have been investigating and recently addressed for Inventor 2014.

 

It’s our desire to get it this fix out to everybody as soon as possible as we are investigating ways to do just that. As you are all aware, Inventor is a big product with lots of interdependencies so care must be taken to ensure we don’t introduce additional issues with these changes.  There is still work that needs to be done to see if we can get this out as a Service Pack or Hotfix for the current releases of Inventor.

Active Member
jalexander
Posts: 8
Registered: ‎10-07-2008
Message 13 of 18 (482 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

04-27-2012 01:21 PM in reply to: garin

It's good to see you are still working on it.  I might just skip the 2013 version and go straight to 2014 next year.

*Expert Elite*
karthur1
Posts: 4,331
Registered: ‎04-27-2005
Message 14 of 18 (455 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

04-30-2012 05:35 AM in reply to: garin

Garin,

Just a few points:

 

1. The issue is not with saving files... only when they are being opened.

2. I first saw this in 2012 and mentioned it.  Also saw it in 2013, beta 2 and mentioned it. Its not like it "just" came up.

2. This prompt is not related to any other Autodesk product, just Inventor.

4. Also, this is not something "new".  We are asking for something to be but back that was taken out by accident.

 

Hopefully, it will not take 2 years (thats two releases of Inventor) to get something that is so simple as a prompt (that was working in 2011). I appreciate the work that all of the Inventor team does, but I just cant see why it would take so long to get this fixed.

 

I remember a few years back, the Inventor team had a program called "Just Do it". This program was centered around the idea that when someone found a problem with Inventor, the problem was investigated and resolved with a hotfix and released ASAP.  I vote to bring that back.

Distinguished Contributor
Vlad.Makarov
Posts: 190
Registered: ‎03-25-2009
Message 15 of 18 (440 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

04-30-2012 10:06 AM in reply to: karthur1

karthur1 wrote:

Hopefully, it will not take 2 years (thats two releases of Inventor) to get something that is so simple as a prompt (that was working in 2011). I appreciate the work that all of the Inventor team does, but I just cant see why it would take so long to get this fixed.



It's been like this for as long as I can remember. Either you get lucky & get a good release or you get a bad release & then wait a year or two. There is no incentive for them to fix broken releases. They want companies to stay on a yearly subscription so there is a continuous revenue stream. It's a hamster wheel & we're the hamsters.

______________
Inventor Pro 2012
Vault Pro 2012
Active Member
jalexander
Posts: 8
Registered: ‎10-07-2008
Message 16 of 18 (435 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

04-30-2012 10:14 AM in reply to: Vlad.Makarov

The message was available in the "Application Options/Prompts" tab to set the response and the promt action in Inventor 2011.  I would imediately set it to respond "Yes" and to "Never" prompt.  Ever since we've updated to Inventor 2012, we have to continuously click the "Yes" button everytime an assembly is opened.  Not a killer, but quite annoying.

*Expert Elite*
mrattray
Posts: 2,538
Registered: ‎09-13-2011
Message 17 of 18 (377 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

07-17-2012 10:03 AM in reply to: jalexander

I was looking through some of my old threads and wanted to mark this one with its solution:

Update 1 for 2013 fixed it.

Mike (not Matt) Rattray

*Expert Elite*
karthur1
Posts: 4,331
Registered: ‎04-27-2005
Message 18 of 18 (355 Views)

Re: "Do not show this message ever again" doesn't work for certain ms

07-17-2012 08:29 PM in reply to: mrattray

Fixed it for me too....

 

MANY! thanks to those responsible for getting this fixed.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.