Inventor General Discussion

Inventor General Discussion

Reply
Member
soporte_trainex
Posts: 3
Registered: ‎03-28-2011
Message 1 of 6 (579 Views)

Problemsencountered while frame insert command

579 Views, 5 Replies
03-28-2011 10:07 AM

Hi everybody

I hope anybody helps me, when I call frame generator tool from Invetor 2011 an error message is shown (attached image).

It is the first time I face this issue, I use Inventor Stand Alone and desktop content, I have re-installed the software and issue still.

If you can suggest a way to solve it, this is my e-mail account: aquintanar@trainex.com.mx

Thanks a lot.
Regards.

*Expert Elite*
cbenner
Posts: 3,421
Registered: ‎04-06-2010
Message 2 of 6 (573 Views)

Re: Problemsencountered while frame insert command

03-28-2011 10:28 AM in reply to: soporte_trainex

What version of Inventor?  Have you been able to use this before, or is this your first attempt?

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cadtipstricks.wordpress.com//


   

Member
soporte_trainex
Posts: 3
Registered: ‎03-28-2011
Message 3 of 6 (569 Views)

Re: Problems encountered while frame insert command

03-28-2011 10:43 AM in reply to: cbenner

I am working with Inventor Professional Suite 2011, on Windows 7 Ulimate 64 bit.
 I have worked with Frame generator tool before this issue, I don´t know the reason it doesn´t work now.
Thankyou again.

Valued Contributor
Loren_J
Posts: 90
Registered: ‎09-10-2010
Message 4 of 6 (554 Views)

Re: Problemsencountered while frame insert command

03-28-2011 01:45 PM in reply to: soporte_trainex

It can't find your desktop content. There are several possibilities:

  1. Are you using the correct project file?
  2. Has the project file been edited to look in another location for content?
  3. Have you changed the Application Option from desktop content to vault content?
  4. Have the desktop content files been moved, deleted, corrupted?

LorenJ

LorenJ

Inventor 2011 Pro
Win7 64 SP1
Xeon W3550 @3.07 GHz
ATI FirePro V5700, 8.773.0.0
12 GB RAM
Member
soporte_trainex
Posts: 3
Registered: ‎03-28-2011
Message 5 of 6 (549 Views)

Re: Problemsencountered while frame insert command

03-28-2011 02:05 PM in reply to: Loren_J

Hi Loren_J.

Here the answers

1.Are you using the correct project file?
Yes, I am using the correct project file, the issue occurs in all project files.
2.Has the project file been edited to look in another location for content?
No, I never changed the path  for content center. I reviewed the path and it is ok.
3.Have you changed the Application Option from desktop content to vault content?
Content was installed as desktop, I reviewed it and continues as desktop
4.Have the desktop content files been moved, deleted, corrupted?
There are not components removed, deleted or corrupted, when I extract every component (steel forms included) from content center with "insert from content center" tool, no problem.

Thanks

Member
pgamber
Posts: 3
Registered: ‎06-30-2008
Message 6 of 6 (508 Views)

Re: Problemsencountered while frame insert command

04-06-2011 08:42 AM in reply to: soporte_trainex

Hey guys, i encountered the same problem.

 

my support team at rand/imaginit were able to fix this.

 

it is working for now and the fix was fairly simple.

 

he simply went into Inventor and the application options.

 

under the content center tab, then changed the access location from the desktop content center network drive we had setup to vault. then back to the desktop content center.

 

I guess this tricked inventor to look again. now my frame generator is functioning again.

 

i was getting the exact same error as the originall poster, but on 5 machines. this fixed it even when a re-install did not.

 

Good Luck,

Patrick

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.