Inventor General Discussion

Inventor General Discussion

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎01-29-2014
Post 1 of 4
Accepted Solution

Problems with frame generator

166 Views, 3 Replies
02-10-2014 11:24 PM

I have made  a frame assembly for a caravan but I am only able to insert members to one side of the caravan. I have made an extrusion from one side of the frame and made a solid with a clear material. I made a new sketch on the other side of the caravan with lines everywhere I want the frame members to go but I am not able to insert the members onto the lines. Any help would be awesome, Thanks -Mike

Hi there,

 

First of all your sketch should ALWAYS be fully constrained. Your sketch was a mess and thats why it didnt want to work. Do not use Automatic dimensions and constrains.

 

I have copied your geometry, fixed all the problems and made sure everything is fully constraint. Please see the attachement. Also when you want to use your Frame generator you need to have the sketch as a seperate part, otherwise it wont work either. Have a look at the sketch of test part and the assembly

 

Please let me know if this helps.

*Expert Elite*
542 Posts
94 Kudos
Registered: ‎06-25-2012
Post 2 of 4

Re: Problems with frame generator

02-11-2014 12:41 AM in reply to: Ibanezmike

Hi there,

 

First of all your sketch should ALWAYS be fully constrained. Your sketch was a mess and thats why it didnt want to work. Do not use Automatic dimensions and constrains.

 

I have copied your geometry, fixed all the problems and made sure everything is fully constraint. Please see the attachement. Also when you want to use your Frame generator you need to have the sketch as a seperate part, otherwise it wont work either. Have a look at the sketch of test part and the assembly

 

Please let me know if this helps.

If this post solved your issue please mark as solved and Kudos are always welcome =)

Jo - Ann
Twitter: @JoAnn_Hogan
AutoCAD Certified Professional 2015 / Inventor Certified Professional 2015
Active Member
7 Posts
0 Kudos
Registered: ‎01-29-2014
Post 3 of 4

Re: Problems with frame generator

02-12-2014 04:13 AM in reply to: Ibanezmike

Thanks heaps for the help Jo. I had the constraints turned off, so thats why my sketches were such a mess. I will have to look into constraints a little more I think.

*Expert Elite*
542 Posts
94 Kudos
Registered: ‎06-25-2012
Post 4 of 4

Re: Problems with frame generator

02-12-2014 05:10 AM in reply to: Ibanezmike

This would be a great place to start. http://help.autodesk.com/view/INVNTOR/2014/ENU/?guid=GUID-EC368AD8-21A6-4207-85B7-E757DDB74272

 

I am glad I could help

If this post solved your issue please mark as solved and Kudos are always welcome =)

Jo - Ann
Twitter: @JoAnn_Hogan
AutoCAD Certified Professional 2015 / Inventor Certified Professional 2015
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!