Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor ulf
Valued Contributor
ulf
Posts: 62
Registered: ‎10-21-2003
Message 1 of 3 (303 Views)

Problems with FlexLM license manager

303 Views, 2 Replies
11-14-2002 04:27 PM
We are running FlexLM license manager for 8 seats of Inventor on the server. The problem is that after a while the adskflex.exe process uses all CPU time and everything else is (of course) running dead slow. the problem didn't occur until we installed Inventor 6. The server is running Windows 2000 Server SP2, and all the workstations are running W2K as well.
TIA

Ulf
New Member
imgur
Posts: 2
Registered: ‎11-15-2002
Message 2 of 3 (303 Views)

Re: Problems with FlexLM license manager

11-15-2002 12:13 AM in reply to: ulf
Hello,

We are having exactly the same
problem: FlexLM license service
adskflex.exe will hung dead,
and will utilize CPU to 100%
Everything started after we upgraded
to Inventor 6. Our server is Windows
2000 server SP2 and all workstations
are W2K SP2.

We don't have a solution as to restart
FlexLM service...
Valued Contributor ulf
Valued Contributor
ulf
Posts: 62
Registered: ‎10-21-2003
Message 3 of 3 (303 Views)

Re:

11-20-2002 08:02 PM in reply to: ulf
Hi imgur!
The problem disappeared after we reinstalled the flexLM (and made really sure that adskflexe.exe wasn't running) on the server and upgraded to SP1.
Hope this information helps

Good luck

Ulf
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!