Inventor General Discussion

Inventor General Discussion

Reply
*Frølund, Claus
Message 1 of 2 (39 Views)

Problem with sheet metal saved to DXF

39 Views, 1 Replies
11-24-2002 05:40 PM
Hello group

With R6 I have troubles with sheet metal exported to DXF.

I have a sheet metal part which has a tilted cut on one end. which gives a
S-shape on that end. When I open the DXF file in Autocad and our CAM
software, the S-shape lines are gone, and I have to manually draw them in
Autocad.

We had a similar problem in R4, R5 and R5.6 worked fine.

Anyone know how to solve this?
If not, Autodesk, please correct this as soon as posible.



Best Regards
Claus Frolund
www.krog-iversen.dk
*Frølund, Claus
Message 2 of 2 (39 Views)

Re: Problem with sheet metal saved to DXF

11-24-2002 08:50 PM in reply to: *Frølund, Claus
Problems solved.
The reason why the lines were gone, was because they were black as the
background. Strange, but Inventor has changed the line color for those
particular lines.

Claus

"Claus Frølund" skrev i en meddelelse
news:85B595A8B094A2F6B77C6B6653EFCB8C@in.WebX.maYIadrTaRb...
> Hello group
>
> With R6 I have troubles with sheet metal exported to DXF.
>
> I have a sheet metal part which has a tilted cut on one end. which gives a
> S-shape on that end. When I open the DXF file in Autocad and our CAM
> software, the S-shape lines are gone, and I have to manually draw them in
> Autocad.
>
> We had a similar problem in R4, R5 and R5.6 worked fine.
>
> Anyone know how to solve this?
> If not, Autodesk, please correct this as soon as posible.
>
>
>
> Best Regards
> Claus Frolund
> www.krog-iversen.dk
>
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.