Inventor General Discussion

Inventor General Discussion

Reply
Contributor
14 Posts
0 Kudos
Registered: ‎09-22-2011
Post 1 of 4

PROBLEM ON 2D DRAWING Level of detail changes to "all disabled" INVENTOR 2011

256 Views, 3 Replies
02-15-2012 01:21 AM

Hello,

I have a terrible problem!

When I open an assembly 2D drawing, it opens with no views and any indications. Views appear with "all disabled" level of detail. It has changed automaticly and when I change to "Main" level of detail, it shows correctly views but all work I've done with notes and messures has dissapeared.

If there any way to open it with all views in Main level of detail activated by defect? (not posponing updates on open)

Thank you all!


______________________________
TERMISA ENERGIA S.A.
http:\\www.termisa.es
Employee
41 Posts
0 Kudos
Registered: ‎11-22-2011
Post 2 of 4

Re: PROBLEM ON 2D DRAWING Level of detail changes to "all disabled" IN

02-20-2012 04:10 AM in reply to: adelgado

Hello,

 

Did it happen only once with a particular idw? Or can you reproduce it with any other idw? If it is just the particular idw with the assembly, would you upload the dataset so we may check the problem.

 

Thank you!

-Jozef

Member
5 Posts
0 Kudos
Registered: ‎07-16-2008
Post 3 of 4

Re: PROBLEM ON 2D DRAWING Level of detail changes to "all disabled" IN

09-27-2012 09:36 AM in reply to: adelgado

I am having a similar issue with the LOD changing to whatever the IAM's LOD was set to.

 

Is there a resolution for the IDW drawing view not changing LOD?

*Expert Elite*
4,647 Posts
780 Kudos
Registered: ‎11-13-2006
Post 4 of 4

Re: PROBLEM ON 2D DRAWING Level of detail changes to "all disabled" IN

09-27-2012 03:46 PM in reply to: ken.kaiser

Not sure why you are having this problem, but LOD is primarly designed to reduce the memory foot print of your model while working in the modeling eviroment.

 

You really should be looking at View-Rep for work with drawings as this is what it is designed for.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1-ud2 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-980 Classified - 347.09
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!