Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
TravisNave
Posts: 10,752
Registered: ‎01-14-2005
Message 11 of 14 (165 Views)

Re: Problem facing with stress analysis in 2013 version

10-30-2012 09:15 AM in reply to: marcusb

You will want to install the SP1.1 manually then.  Yours is RTM release. 

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=20442029&linkID=9242019

 

Also, are you using a certified video card / driver?  What is your video card and driver version?

Contributor
marcusb
Posts: 11
Registered: ‎09-25-2012
Message 12 of 14 (158 Views)

Re: Problem facing with stress analysis in 2013 version

10-30-2012 11:29 AM in reply to: TravisNave
Dear Concern Thanks for your concern. I am going to install the SP1.1 manually. How can I check the driver for my computer? I attached a picture if it helps. After installing this will I be able to save the generated mesh and run the simulation? Looking forward to your reply. Best Regards, Sanjit K. Basak Engineer AM Manufacturing Co. 14151 Irving Avenue Dolton, IL 60419 Tel: 708.841.0959 X-142 Fax: 708.841.2218 Website:www.ammfg.com P Please consider the environment before printing this email This e-mail message may contain confidential or privileged information, including sensitive information protected by state and federal laws. If you are not the intended recipient of this message, or an authorized representative of the intended recipient, you are prohibited from reviewing, copying, or distributing this message, its attachments, or any information contained in this message. If you received this message in error, please notify the sender immediately by replying to the message and delete this message from your system.
Contributor
marcusb
Posts: 11
Registered: ‎09-25-2012
Message 13 of 14 (155 Views)

Issues during starting Inventor and SP1

10-30-2012 12:17 PM in reply to: marcusb

Everytime I start Inventor 2013 version it shows me it tries to install the windows intaller inventor 2010. But I delete all other previous versions except 2012. Do anyone have any idea why I am facing this?

 

After installing SP1 manuallly it does not solve the problem I had. I click save after generating the mesh and it crashes. Looking for help.

 

Thanks in advance.

Contributor
marcusb
Posts: 11
Registered: ‎09-25-2012
Message 14 of 14 (124 Views)

Can not save my work

11-05-2012 04:28 AM in reply to: marcusb

I still can not save my work after creating the mesh for stress analysis in Inventor 2013 professional.

Any thoughts how can I solve this problem?

 

Thanks

Sanjit 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.