Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
38 Posts
0 Kudos
Registered: ‎11-02-2011
Post 1 of 9

Presentation recording not working

602 Views, 8 Replies
11-25-2011 07:51 PM

I have exploded my assembly in a presentation file, but I have not been able to record it. I have recorded videos previously, but this time the record button simply does not stay pressed. What could be the issue? I have tried recording the video as WMV and as AVI.

Valued Mentor
346 Posts
9 Kudos
Registered: ‎04-10-2010
Post 2 of 9

Re: Presentation recording not working

11-25-2011 09:29 PM in reply to: wolterh6

what is your inventor version?there is hot fix for 2012.

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Active Contributor
38 Posts
0 Kudos
Registered: ‎11-02-2011
Post 3 of 9

Re: Presentation recording not working

11-25-2011 09:54 PM in reply to: jcneal

Yes I am using Inventor 2012

*Expert Elite*
1,480 Posts
229 Kudos
Registered: ‎07-30-2007
Post 4 of 9

Re: Presentation recording not working

11-26-2011 07:48 AM in reply to: wolterh6

Temporary Fix:

http://blogs.rand.com/manufacturing/2011/09/empty-presentation-files-after-inventor-2012-service-pac...

 

I have not seen a hotfix for this yet if you have SP1 installed.  I have not tried the Drive Constraint fix to see if that also resolves the Presentation file output.

Mark Flayler - Senior Application Engineer
IMAGINiT's Manufacturing Solutions Blog:
http://blogs.rand.com/manufacturing/
Active Contributor
38 Posts
0 Kudos
Registered: ‎11-02-2011
Post 5 of 9

Re: Presentation recording not working

11-26-2011 10:39 AM in reply to: Mark_Flayler

Unfortunately the link seems to be dead. 

Valued Mentor
346 Posts
9 Kudos
Registered: ‎04-10-2010
Post 6 of 9

Re: Presentation recording not working

11-26-2011 02:13 PM in reply to: wolterh6

try this

 

http://beinginventive.typepad.com/being-inventive/2011/09/unable-to-create-avi-from-ipn-files-after-...

 

read whole thing included comments.

 

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Active Contributor
38 Posts
0 Kudos
Registered: ‎11-02-2011
Post 7 of 9

Re: Presentation recording not working

11-27-2011 07:29 PM in reply to: jcneal

Another dead link?

Valued Mentor
346 Posts
9 Kudos
Registered: ‎04-10-2010
Post 8 of 9

Re: Presentation recording not working

11-28-2011 08:36 AM in reply to: wolterh6

there maybe some problems with your internet server. time to get IT department?

 

anyway, try this

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17804829&linkID=9242019

Autodesk Inventor Professional 2014
Autodesk Product Design Suite Standard 2014
Microsoft Office 2007 & 2013
Windows 7 64bit
Synergis Adept 2014
Visual Studio Express 2010
Active Contributor
38 Posts
0 Kudos
Registered: ‎11-02-2011
Post 9 of 9

Re: Presentation recording not working

11-28-2011 10:33 AM in reply to: jcneal

Perfect, this is the hotlink for the fix. You just download the file and install it and it is fixed.

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17804829&linkID=9242019

 

I guess it was my server's fault :smileytongue:

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post