Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
sduran
Posts: 26
Registered: ‎09-14-2011
Message 1 of 3 (345 Views)

Pos Reps using Relationships created with Joint command fail in Inventor Studio

345 Views, 2 Replies
10-17-2013 12:21 PM

Hi Everyone,

 

Now Inventor allows users to create relationships with Joint or Constrain/Assemble commands. Both of these methods let the creation of Positional Representation, but when animating them in Inventor Studio, only animations created with Pos Reps from constraints work. Animated Pos Reps created with joints don't work at all.

 

Is this a bug? Will this problem be fixed soon (wth SP, Updates or any Hotfix), or would it be fixed in the next release?

Employee
t_hascj
Posts: 7
Registered: ‎10-15-2013
Message 2 of 3 (285 Views)

Re: Pos Reps using Relationships created with Joint command fail in Inventor Stu

10-23-2013 12:48 AM in reply to: sduran

Hi,

 

Currently this is not supported. You could post the suggestion to the IdeaStation.

Thanks,
Hascak

Active Contributor
sduran
Posts: 26
Registered: ‎09-14-2011
Message 3 of 3 (260 Views)

Re: Pos Reps using Relationships created with Joint command fail in Inventor Stu

10-27-2013 07:24 PM in reply to: t_hascj

Thanks Hascak!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.