Inventor General Discussion

Inventor General Discussion

Reply
Member
qiudingchen
Posts: 5
Registered: ‎09-28-2012
Message 1 of 11 (455 Views)
Accepted Solution

[Please HELP] My Inventor doesn't work!

455 Views, 10 Replies
09-28-2012 09:15 AM

Hi there,

i installed the software yesterday. but something wrong with my win7 OS so i had the system restored at noon. i found that the software is half-deleted, too. so i restore it (im using inventor pro 2012). But i CAN'T open it now! i opened it last night for assignment. it works well at that time!

the software down in 10s after i run it...

no erro mentioned. no thing is showed on screen.

please help!

sorry for my broken english. i isnt a native speaker.

捕获.PNG

this is the last step i can reach``

 

i really need your help since there is a very important assignment need to be down.

THX

i still can have it reinstalled succssfully..i followed the steps provided. ive tried the quick tool for un-install given together with the inventor. and cleaned my registry. i m what else can i do? re-install the OS? i hope that would not be the answer.

i still suffer from the same problem.

捕获.PNG

thanks for helping me!

best wishes,

Qiu

*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 2 of 11 (451 Views)

Re: [Please HELP] My Inventor doesn't work!

09-28-2012 09:17 AM in reply to: qiudingchen

Search Google for Autodesk Clean Uninstall instructions and follow them closely before attempting re-install of the software.

Make sure anti-virus and UAC turned off during re-install.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
*Expert Elite*
Cadmanto
Posts: 3,356
Registered: ‎12-07-2011
Message 3 of 11 (422 Views)

Re: [Please HELP] My Inventor doesn't work!

09-28-2012 01:40 PM in reply to: qiudingchen

Like JD suggested I would do a clean uninstall then a clean install.

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Member
qiudingchen
Posts: 5
Registered: ‎09-28-2012
Message 4 of 11 (399 Views)

Re: [Please HELP] My Inventor doesn't work!

09-28-2012 05:30 PM in reply to: qiudingchen

i still can have it reinstalled succssfully..i followed the steps provided. ive tried the quick tool for un-install given together with the inventor. and cleaned my registry. i m what else can i do? re-install the OS? i hope that would not be the answer.

i still suffer from the same problem.

Member
qiudingchen
Posts: 5
Registered: ‎09-28-2012
Message 5 of 11 (398 Views)

Re: [Please HELP] My Inventor doesn't work!

09-28-2012 05:30 PM in reply to: Cadmanto

i still can have it reinstalled succssfully..i followed the steps provided. ive tried the quick tool for un-install given together with the inventor. and cleaned my registry. i m what else can i do? re-install the OS? i hope that would not be the answer.

i still suffer from the same problem.

Member
qiudingchen
Posts: 5
Registered: ‎09-28-2012
Message 6 of 11 (393 Views)

Re: [Please HELP] My Inventor doesn't work!

09-28-2012 05:48 PM in reply to: qiudingchen

捕获.PNG

thanks for helping me!

best wishes,

Qiu

Mentor
trumpy81
Posts: 317
Registered: ‎10-22-2006
Message 7 of 11 (358 Views)

Re: [Please HELP] My Inventor doesn't work!

09-29-2012 09:59 AM in reply to: qiudingchen

Qiu, I notice you are using Bootcamp which may be part of the problem. Have you tried using Inventor for OS X?

 

Also, open the 'event.log' files in the photo you displayed, they should give you some hint of where Inventor is failing.

Regards
Andy M
-------------------------------------------------------------------------------------------
Autodesk Inventor 2013 Pro SP1.1, Win7 Pro - 64Bit - SP1, Intel i7 960 @ 3.333 GHz
Asus X58 Sabertooth, Corsair 12Gig DDR3, AMD Radeon HD6970, Samsung 830 Series 256G SSD, 2x 3TB Seagate, 2x 2TB Hitachi,
1x 1TB Samsung, 4 x 2TB Seagate in Netgear ReadyNAS NV+, Dual Asus VE278Q Monitors
*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 8 of 11 (356 Views)

Re: [Please HELP] My Inventor doesn't work!

09-29-2012 10:02 AM in reply to: trumpy81

trumpy81 wrote:

 Have you tried using Inventor for OS X?

 


Where do you get that?  I have heard of Inventor Fusion for Mac OS, but not Inventor.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Mentor
trumpy81
Posts: 317
Registered: ‎10-22-2006
Message 9 of 11 (330 Views)

Re: [Please HELP] My Inventor doesn't work!

09-30-2012 10:25 AM in reply to: JDMather

Oops, my bad. I was thinking about Inventor, but it is Inventor Fusion for Mac OS X.

 

I may have been thinking of Inventor LT for Mac OS X also, but that was probably an older version.

 

Glad you caught it JD :smileywink:

Regards
Andy M
-------------------------------------------------------------------------------------------
Autodesk Inventor 2013 Pro SP1.1, Win7 Pro - 64Bit - SP1, Intel i7 960 @ 3.333 GHz
Asus X58 Sabertooth, Corsair 12Gig DDR3, AMD Radeon HD6970, Samsung 830 Series 256G SSD, 2x 3TB Seagate, 2x 2TB Hitachi,
1x 1TB Samsung, 4 x 2TB Seagate in Netgear ReadyNAS NV+, Dual Asus VE278Q Monitors
Member
qiudingchen
Posts: 5
Registered: ‎09-28-2012
Message 10 of 11 (241 Views)

Re: [Please HELP] My Inventor doesn't work!

11-08-2012 08:11 AM in reply to: trumpy81

thx for giving the solution. ive solve the problem already

where can i get the inventor for mac? at the app store?

i have tried to download it, but failed

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.