Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
gcross
Posts: 196
Registered: ‎01-11-2001
Message 1 of 3 (162 Views)
Accepted Solution

Pattern missing hole-Bug? IV 2012

162 Views, 2 Replies
10-03-2011 02:29 PM

A simple hole pattern is missing it's original hole in part shown in the attached screen shot. Is this a bug?

 

Or is there some new behavior?

Part is attached.

 

Gary

Product Design Suite Ultimate 2014

Why are you including Extrusion1 in your pattern feature?

*Expert Elite*
JDMather
Posts: 28,246
Registered: ‎04-20-2006
Message 2 of 3 (151 Views)

Re: Pattern missing hole-Bug? IV 2012

10-03-2011 04:12 PM in reply to: gcross

Why are you including Extrusion1 in your pattern feature?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Distinguished Contributor
gcross
Posts: 196
Registered: ‎01-11-2001
Message 3 of 3 (110 Views)

Re: Pattern missing hole-Bug? IV 2012

10-05-2011 11:01 AM in reply to: JDMather

I didn't mean to.

That was it. I somehow missed that feature in the pattern. I'

"l'll know better next time"....famous last words seen on a tombstone or two.

 

Thanks.

 

Gary

Product Design Suite Ultimate 2014
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.