Inventor General Discussion

Inventor General Discussion

Reply
*JGH
Message 1 of 8 (48 Views)

Partslist dont update with new part inserted in assembly.

48 Views, 7 Replies
11-03-2002 07:35 PM
Just added a part to an assembly, went to update the idw, inserted a balloon
for the new part and it automatically gives it the next number in line.
Everything ok so far, but when I go in to the parts list the new
part/balloon is not added to my list... I know I can add a custom part in
the list, and thats what I`ve done for now, but dont want this to happen in
the future, please help.

Jørgen
Distinguished Contributor
jorgen
Posts: 578
Registered: ‎08-03-2003
Message 2 of 8 (48 Views)

Re: Partslist dont update with new part inserted in assembly.

11-03-2002 07:57 PM in reply to: *JGH
Have you tried RMB the parts list and select "update"?

Jørgen
*Dotson, Sean
Message 3 of 8 (48 Views)

Re: Partslist dont update with new part inserted in assembly.

11-03-2002 08:16 PM in reply to: *JGH
Is there an IPN involved. See the old support group for a thread on this
subject. The Parts list was acting very funny when you made the parts list
from a view of an IPN.

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"JGH" wrote in message
news:22E398EA1526030E83BA4F2935B99CC7@in.WebX.maYIadrTaRb...
> Just added a part to an assembly, went to update the idw, inserted a
balloon
> for the new part and it automatically gives it the next number in line.
> Everything ok so far, but when I go in to the parts list the new
> part/balloon is not added to my list... I know I can add a custom part in
> the list, and thats what I`ve done for now, but dont want this to happen
in
> the future, please help.
>
> Jørgen
>
>
Distinguished Contributor
jorgen
Posts: 578
Registered: ‎08-03-2003
Message 4 of 8 (48 Views)

Re:

11-03-2002 08:27 PM in reply to: *JGH
Another case I came across:
I migrated a drawing from R5.3, and it acted exactly like (the other) Jørgen described.

I ended up copying all the views to a new drawing, pasting the views in. Now it worked!

Jorgen
*JGH
Message 5 of 8 (48 Views)

Re: Partslist dont update with new part inserted in assembly.

11-03-2002 09:05 PM in reply to: *JGH
No ipn involved, when I press update all the "info" I`ve punched is
lost....-originally a 5.3 idw...

The last number originally was 34, when I added a new balloon (to the new
part) it got number 35, when that did not show up in the list I added a
custom part, and taht got 36...



"JGH" wrote in message
news:22E398EA1526030E83BA4F2935B99CC7@in.WebX.maYIadrTaRb...
> Just added a part to an assembly, went to update the idw, inserted a
balloon
> for the new part and it automatically gives it the next number in line.
> Everything ok so far, but when I go in to the parts list the new
> part/balloon is not added to my list... I know I can add a custom part in
> the list, and thats what I`ve done for now, but dont want this to happen
in
> the future, please help.
>
> Jørgen
>
>
*Dotson, Sean
Message 6 of 8 (48 Views)

Re:

11-03-2002 09:12 PM in reply to: *JGH
If you don't want something you've manually typed to change edit the parts
list and RMB on the cell and choose Freeze. Then you can update with
worrying about loosing these manual changes..

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"JGH" wrote in message
news:F1908AE643B6EACF295DA737935ACFC1@in.WebX.maYIadrTaRb...
> No ipn involved, when I press update all the "info" I`ve punched is
> lost....-originally a 5.3 idw...
>
> The last number originally was 34, when I added a new balloon (to the new
> part) it got number 35, when that did not show up in the list I added a
> custom part, and taht got 36...
>
>
>
> "JGH" wrote in message
> news:22E398EA1526030E83BA4F2935B99CC7@in.WebX.maYIadrTaRb...
> > Just added a part to an assembly, went to update the idw, inserted a
> balloon
> > for the new part and it automatically gives it the next number in line.
> > Everything ok so far, but when I go in to the parts list the new
> > part/balloon is not added to my list... I know I can add a custom part
in
> > the list, and thats what I`ve done for now, but dont want this to happen
> in
> > the future, please help.
> >
> > Jørgen
> >
> >
>
>
*Laimer, Leo
Message 7 of 8 (48 Views)

Re:

11-03-2002 09:43 PM in reply to: *JGH
Sean,
Does it really freeze for you?
We lost hours with having edited bomfields manually, freeze, change model -
all edits gone!

Regards,
--
Leo Laimer
Maschinen- und Fertigungstechnik
A-4820 Bad Ischl - Austria


"Sean Dotson" schrieb im Newsbeitrag
news:CA6C5AF4EBC3688DC4912D156BEA50BF@in.WebX.maYIadrTaRb...
> If you don't want something you've manually typed to change edit the parts
> list and RMB on the cell and choose Freeze. Then you can update with
> worrying about loosing these manual changes..
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
> "JGH" wrote in message
> news:F1908AE643B6EACF295DA737935ACFC1@in.WebX.maYIadrTaRb...
> > No ipn involved, when I press update all the "info" I`ve punched is
> > lost....-originally a 5.3 idw...
> >
> > The last number originally was 34, when I added a new balloon (to the
new
> > part) it got number 35, when that did not show up in the list I added a
> > custom part, and taht got 36...
> >
> >
> >
> > "JGH" wrote in message
> > news:22E398EA1526030E83BA4F2935B99CC7@in.WebX.maYIadrTaRb...
> > > Just added a part to an assembly, went to update the idw, inserted a
> > balloon
> > > for the new part and it automatically gives it the next number in
line.
> > > Everything ok so far, but when I go in to the parts list the new
> > > part/balloon is not added to my list... I know I can add a custom part
> in
> > > the list, and thats what I`ve done for now, but dont want this to
happen
> > in
> > > the future, please help.
> > >
> > > Jørgen
> > >
> > >
> >
> >
>
>
*Yeandle, Laurence
Message 8 of 8 (48 Views)

Re:

11-04-2002 04:24 AM in reply to: *JGH
This is very typical of what was happening in 5.3, I would end up having to
delete all mention of parts list in all sheets and redo parts list. Then it
wasn't 100%. Seems they added more bells but functionality is still poor.

--
Laurence,
--

"JGH" wrote in message
news:F1908AE643B6EACF295DA737935ACFC1@in.WebX.maYIadrTaRb...
> No ipn involved, when I press update all the "info" I`ve punched is
> lost....-originally a 5.3 idw...
>
> The last number originally was 34, when I added a new balloon (to the new
> part) it got number 35, when that did not show up in the list I added a
> custom part, and taht got 36...
>
>
>
> "JGH" wrote in message
> news:22E398EA1526030E83BA4F2935B99CC7@in.WebX.maYIadrTaRb...
> > Just added a part to an assembly, went to update the idw, inserted a
> balloon
> > for the new part and it automatically gives it the next number in line.
> > Everything ok so far, but when I go in to the parts list the new
> > part/balloon is not added to my list... I know I can add a custom part
in
> > the list, and thats what I`ve done for now, but dont want this to happen
> in
> > the future, please help.
> >
> > Jørgen
> >
> >
>
>
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.