Inventor General Discussion

Reply
*Sofia Grave
Message 1 of 6 (127 Views)

Parameters problems

127 Views, 5 Replies
02-25-2010 04:51 AM
Hello Guys,

I am having some problems with my parameter window, everytime I try to open
it just flashes and gone.
I have windowns 7 64Bite
and inventor 2010 sp1

and when i tried to install sp2 inventor didn't started at all.

Help please

sofia
*Брайян Р. Ивашкевич
Message 2 of 6 (127 Views)

Re: Parameters problems

02-25-2010 05:21 AM in reply to: *Sofia Grave

How long ago did you get rid of your second
monitor?






Брайян Р.
Ивашкевич


style="FONT-SIZE: 14pt; FONT-FAMILY: Verdana">inventor
specialist


style="FONT-SIZE: 14pt; FONT-FAMILY: Verdana">core furnace
systems
*Sofia Grave
Message 3 of 6 (127 Views)

Re: Parameters problems

02-25-2010 06:56 AM in reply to: *Sofia Grave

Intrigue question,

 

I change my second monitor last week.

and then a started having this problem, then I try to install
SP2 and that didn't work, because inventor didn't start at all.

How could the monitor have caused this problem?

 


style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"
dir=ltr>


How long ago did you get rid of your second
monitor?






Брайян
Р. Ивашкевич


style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">inventor
specialist


style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">

style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">core furnace
systems
*Брайян Р. Ивашкевич
Message 4 of 6 (127 Views)

Re: Parameters problems

02-25-2010 10:44 AM in reply to: *Sofia Grave

Click the Parameters icon.

Hold the ALT key and press the
Spacebar.

Hit the M key.

Hit any of the arrow keys.

Now move your mouse.






Брайян Р.
Ивашкевич


style="FONT-SIZE: 14pt; FONT-FAMILY: Verdana">inventor
specialist


style="FONT-SIZE: 14pt; FONT-FAMILY: Verdana">core furnace
systems
*Rowland
Message 5 of 6 (127 Views)

Re: Parameters problems

02-25-2010 10:50 AM in reply to: *Sofia Grave
On 2/25/2010 12:44 PM, Брайян Р. Ивашкевич wrote:
> Hold the ALT key and press the Spacebar.
> Hit the M key.
> Hit any of the arrow keys.
> Now move your mouse.

Thanks Brian, I wasn't aware of the move your mouse trick after those
key combos.

Makes it easier!
*Sofia Grave
Message 6 of 6 (127 Views)

Re: Parameters problems

02-26-2010 12:33 AM in reply to: *Sofia Grave

Super

Thanks for all the help

 

worked perfectly.

sofia


style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px"
dir=ltr>


Click the Parameters icon.

Hold the ALT key and press the
Spacebar.

Hit the M key.

Hit any of the arrow keys.

Now move your mouse.






Брайян
Р. Ивашкевич


style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">inventor
specialist


style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">

style="FONT-FAMILY: Verdana; FONT-SIZE: 14pt">core furnace
systems
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.