Inventor General Discussion

Inventor General Discussion

Reply
New Member
pi314
Posts: 1
Registered: ‎07-03-2012
Message 1 of 3 (209 Views)

Pack and go - IAM

209 Views, 2 Replies
07-03-2012 01:28 AM

Hi!

 

Got a problem with my Pack n Go.

 

Just wanted to copy an assembly by pack-and-go-ing it to another directory.

Everythink looked fine, all files in the new folder. 

But when i opened the .iam file, several .ipt files are used from the old path

 

Example:

C:\AAA\Engine.iam

 

Pack and go to:

C:\BBB\

 

If i open C:\BBB\Engine.iam my IPTs got the patch: C:\AAA\xyz.ipt.

But of course I want the .IAM to use the files in C:\BBB\*.ipt

 

Hopefully you understand my problem. Thx for helping!

 

 

Active Contributor
danzco
Posts: 38
Registered: ‎04-20-2011
Message 2 of 3 (191 Views)

Re: Pack and go - IAM

07-03-2012 07:26 AM in reply to: pi314

Are any of those part files library files by chance?

*Expert Elite*
harco
Posts: 879
Registered: ‎02-16-2006
Message 3 of 3 (176 Views)

Re: Pack and go - IAM

07-03-2012 01:03 PM in reply to: pi314

Make sure you have switched to the new project to search the paths of your copied assembly and parts.

 

If you are still in the original project opening your new assembly Inventor will look in the first paths and if it finds a correctly named part it will use it.

 

Also as danzco stated if these parts are in libraries but were skipped at pack and go they will still be referencing the originals.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.