Inventor General Discussion

Reply
Active Member
tdsevern
Posts: 6
Registered: ‎01-12-2012
Message 1 of 3 (220 Views)

Options Menu Wont Open

220 Views, 2 Replies
10-30-2012 05:43 AM

I'm having trouble getting the Options menu to open. I can click on it but nothing opens. It acts as if it opens in that I cant click on anything else in the program until I press Esc. The program doesnt crash or seem to have any other issues.

 

I tried to do a repair (Add remove programs >> Repair/Reinstall) and also tried turning off my second monitor to see if the menu opened on a "invisible" screen. No luck. Any ideas?

*Pro
ampster
Posts: 1,323
Registered: ‎07-26-2005
Message 2 of 3 (213 Views)

Re: Options Menu Wont Open

10-30-2012 06:46 AM in reply to: tdsevern

it's probably open somewhere off screen.

 

Try this with another visible window first so you know how it works...

 

1. press and hold down alt then press the spacebar then release both keys.

 

2. then press your m key to signify the "Move window" command.

 

then use your arrow keys to move the window around, or hit an arrow key once then use the mouse to move the window around.

 

Note you may have to do this many times in order to figure out where the window is and what direction it needs to move.

 

HTH

 

Active Member
tdsevern
Posts: 6
Registered: ‎01-12-2012
Message 3 of 3 (206 Views)

Re: Options Menu Wont Open

10-30-2012 06:58 AM in reply to: tdsevern

Winner! Thanks a bunch.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!