Inventor General Discussion

Inventor General Discussion

Reply
New Member
zeeb84
Posts: 2
Registered: ‎01-07-2010
Message 1 of 11 (1,660 Views)
Accepted Solution

NO GREEN DOT SHOWING UP----ONLY YELLOW

1660 Views, 10 Replies
01-07-2010 07:07 AM
When I am trying to make any shapes on my computer...even just a closed triangle with the LINE TOOL...when I come back tot he starting point to close the triangle, the dot neer turns green. Not even if I am directly on top of it. Is there some setting that got changed accidentally, that is causing this?

It works on my computer at work, just not my laptop. Others I know have the same laptop and recieved the same install...and it works for them.

The interface was changed to a Ribbon Interface in 2010 - your screen will look different.
While in the sketch environment check your Constraint Persistence (looks very similar to Perpendicular Constraint Icon and close to the Constraint icons. If you have not accidently turned off Constraint Persistance then right click the graphics window and check Constraint Options.

 

If you still can't figure it out - post a screen shot of your sketch environment screen.

*Expert Elite*
JDMather
Posts: 27,499
Registered: ‎04-20-2006
Message 2 of 11 (1,660 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

01-07-2010 07:18 AM in reply to: zeeb84
Have you fooled with Constraint Options?
Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
New Member
zeeb84
Posts: 2
Registered: ‎01-07-2010
Message 3 of 11 (1,660 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

01-07-2010 08:10 AM in reply to: zeeb84
Not on purpose...what should they be set on as the default?
*Dennis Jeffrey
Message 4 of 11 (1,660 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

01-07-2010 09:36 AM in reply to: zeeb84
http://www.teknigroup.com/courseware/2010/Module00/sk1/Videos/sk1-100/sk1-100.html
--
Dennis Jeffrey, Autodesk Inventor Certified Expert
Autodesk Manufacturing Implementation Certified Expert.
Instructor/Author/Sr. App Engr. Tel. (260) 399-6615
http://teknigroup.com
Active Member
stefan_rcd
Posts: 8
Registered: ‎02-15-2010
Message 5 of 11 (1,639 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

10-31-2010 11:29 PM in reply to: zeeb84

Ive just had this happen to me also.....

Make sure, on  the sketch tab (click on the sneaky down arrow) that Constraint Inference and Constrait Persistence are turned on.

If that hasent fixed it, check under your right click while in sketch mode Constraint options, have all the boxes ticked.

 

Also on application options, tick the box that shows "display coincident constraint on sketch creation"

This is great for highlighting a missed coincident constraint.

hope this helps.

Stefan.

 

 

Inventor Professional 2011 SP1 64bit
Windows XP Professional x64 Edition
Intel(R) Pentium(R) III Xeon processor (2 CPUs), ~3.0GHz
8gb Ram
NVIDIA Quadro FX 570 256mb
SpacePilot

Active Member
hardline525
Posts: 9
Registered: ‎04-27-2011
Message 6 of 11 (1,376 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

04-27-2011 12:41 AM in reply to: stefan_rcd

I have the green dot problem too.  Looks like this post was a while ago, but thought I would try anyway.  I'm looking at the .jpg you attached, and it looks very helpful, but it does not look like my screen.  I have not used Inventor enough maybe, but I do not have a "sketch tab" like you show. Can you tell me how to get to that view?  I am running 2009 to stay with the folks on the project I am working; maybe that is the problem.  Thanks for any help.

 

Chris

*Expert Elite*
JDMather
Posts: 27,499
Registered: ‎04-20-2006
Message 7 of 11 (1,371 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

04-27-2011 12:46 AM in reply to: hardline525

The interface was changed to a Ribbon Interface in 2010 - your screen will look different.
While in the sketch environment check your Constraint Persistence (looks very similar to Perpendicular Constraint Icon and close to the Constraint icons. If you have not accidently turned off Constraint Persistance then right click the graphics window and check Constraint Options.

 

If you still can't figure it out - post a screen shot of your sketch environment screen.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Active Member
hardline525
Posts: 9
Registered: ‎04-27-2011
Message 8 of 11 (1,355 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

04-27-2011 01:35 AM in reply to: JDMather

That did the trick.  Thanks

Distinguished Contributor
cadcamm99
Posts: 160
Registered: ‎04-12-2005
Message 9 of 11 (1,029 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

09-13-2012 09:45 AM in reply to: stefan_rcd

What is weird for me is that, if I create a new models the green dot and yellow dot appear.  However if I work on an older model, the green and yellow dot do not appear.  Everything is check under constraint options and Constraint Persistence is on.

*Expert Elite*
JDMather
Posts: 27,499
Registered: ‎04-20-2006
Message 10 of 11 (1,023 Views)

Re: NO GREEN DOT SHOWING UP----ONLY YELLOW

09-13-2012 09:59 AM in reply to: cadcamm99

cadcamm99 wrote:

What is weird for me is that, if I create a new models the green dot and yellow dot appear.  However if I work on an older model, the green and yellow dot do not appear.  Everything is check under constraint options and Constraint Persistence is on.


Attach file here that exhibits this behavior.

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.