Inventor General Discussion

Reply
*Dotson, Sean
Message 1 of 7 (44 Views)

New Registry Entry?

44 Views, 6 Replies
11-03-2002 09:24 PM
I was browsing through the registry (getting info for another user) and
found under this key

HKEY_CURRENT_USER\Software\Autodesk\Inventor

a folder named RegistryVersion0.2 (along with 5.2 and 6.0) anyone else
have this folder?

It's looks pretty empty...

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
Contributor
DJSpaceMouse
Posts: 12
Registered: ‎11-05-2002
Message 2 of 7 (44 Views)

Re: New Registry Entry?

11-03-2002 09:30 PM in reply to: *Dotson, Sean
Yeah, I had that too... I figured it was there from an old (really old) version of Inventor I had installed. I deleted the key with adverse effects to Inventor 5.3 or 6.
*Triton, Mark
Message 3 of 7 (44 Views)

Re:

11-03-2002 10:04 PM in reply to: *Dotson, Sean
Do you mean "no" adverse effects?

 

Mark


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Yeah,
I had that too... I figured it was there from an old (really old) version of
Inventor I had installed. I deleted the key with adverse effects to Inventor
5.3 or 6.
*Dotson, Sean
Message 4 of 7 (44 Views)

Re:

11-03-2002 10:05 PM in reply to: *Dotson, Sean
Yes it looks to be harmless but it's not from an
old version.  This machine has only had 5.3 and 6 on it and it wasn't there
with 5.3 so I assume it's part of 6.  No big deal just
curious...


--
Sean Dotson, PE

href="http://www.sdotson.com">http://www.sdotson.com

remove all #s from
email
-----------------------------------------


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Yeah,
I had that too... I figured it was there from an old (really old) version of
Inventor I had installed. I deleted the key with adverse effects to Inventor
5.3 or 6.
*Hoffmann, Peer
Message 5 of 7 (44 Views)

Re: New Registry Entry?

11-03-2002 10:37 PM in reply to: *Dotson, Sean
It's also there in 5.3 with a subfolder called System (also empty).
Peer

"Sean Dotson" wrote in message
news:CE52DB129C52806E14D908FBCB70C0D6@in.WebX.maYIadrTaRb...
> I was browsing through the registry (getting info for another user) and
> found under this key
>
> HKEY_CURRENT_USER\Software\Autodesk\Inventor
>
> a folder named RegistryVersion0.2 (along with 5.2 and 6.0) anyone else
> have this folder?
>
> It's looks pretty empty...
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
>
>
*Bilton, John
Message 6 of 7 (44 Views)

Re:

11-03-2002 11:09 PM in reply to: *Dotson, Sean
I noticed it with the Beta, I assumed it was something to do with Beta software. Been on the road
for a few days, but I must say that splitting the NG into product versions was a smart thing to do.


John Bilton
--
"It seemed like a good idea at the time..."
*darvinv
Message 7 of 7 (44 Views)

Re: New Registry Entry?

11-04-2002 04:46 AM in reply to: *Dotson, Sean
sean,

    I had this last week (posted in
old group). Since then I've decided it was probably a temp branch, written for a
cancelled re-registration, when running 5.3 and 6.0 on the same
machine.

darvin 
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.