Inventor General Discussion

Inventor General Discussion

Reply
Contributor
benemt
Posts: 17
Registered: ‎07-14-2011
Message 11 of 15 (120 Views)

Re: New marking menu disappearing off my screan at the bottom

06-22-2012 10:19 AM in reply to: jon.dean

jon.dean wrote:

I have checked with development and we have had a few customers reporting this. Development are working to resolve this issue.


Have they found a fix yet?

Valued Contributor
stevenguy
Posts: 88
Registered: ‎02-10-2010
Message 12 of 15 (117 Views)

Re: New marking menu disappearing off my screan at the bottom

06-22-2012 10:24 AM in reply to: benemt

I am also waiting for this answer too.

I think Autodesk want use to upgrade to 2013.

 

LOL

Steve Nguyen
CAD Admin/ Eng
Inventor Pro, Inventor Publisher & Vault 2012
Intel(R) Xeon(R) CPU X5690 @3.47GHz (2 processors)
Mem 48.0 GB
OS Win 7 64-bit
Graphic Card: Quadro FX 4800
Contributor
benemt
Posts: 17
Registered: ‎07-14-2011
Message 13 of 15 (114 Views)

Re: New marking menu disappearing off my screan at the bottom

06-22-2012 10:41 AM in reply to: stevenguy

stevenguy wrote:

I am also waiting for this answer too.

I think Autodesk want use to upgrade to 2013.

 

LOL


Our company just upgraded from 2010 to 2012 last week.  I don't think another upgrade for us is coming anytime in the near future...

*Expert Elite*
mcgyvr
Posts: 6,946
Registered: ‎12-01-2004
Message 14 of 15 (108 Views)

Re: New marking menu disappearing off my screan at the bottom

06-22-2012 12:07 PM in reply to: benemt

benemt wrote:


Our company just upgraded from 2010 to 2012 last week.  I don't think another upgrade for us is coming anytime in the near future...


Why 2012?? 2013's been out for a little while now.. Oh well.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

-------------------------------------------------------------------------------------
2015 Product Design Suite Ultimate
Windows 7 64 bit
Core i7 4820k processor (OC'd to 4.4Ghz), Nvidia GTX 770, 16G RAM


Valued Contributor
stevenguy
Posts: 88
Registered: ‎02-10-2010
Message 15 of 15 (103 Views)

Re: New marking menu disappearing off my screan at the bottom

06-22-2012 12:22 PM in reply to: mcgyvr

There are many people having the same problem but I don't any solution for this matter from Autodesk.

I have this problem 1st day upgrade from 2011 to 2012. I thought it is resolution but I don't have this problem in INV 2011.

My company has 36 seats and they all acting the same.

We using all high end video card.

I contact my resaler and they have no idea how to fix the problem. I give up.

My compnay has subscription with Autodesk since 2008 thru 2012 and we just stop the subscription this year.

 

Disable the marking menu will stop this problem but I like the marking menu.

 

Thanks

 

Steve Nguyen
CAD Admin/ Eng
Inventor Pro, Inventor Publisher & Vault 2012
Intel(R) Xeon(R) CPU X5690 @3.47GHz (2 processors)
Mem 48.0 GB
OS Win 7 64-bit
Graphic Card: Quadro FX 4800
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.