Inventor General Discussion

Inventor General Discussion

Reply
Valued Mentor
stevec781
Posts: 691
Registered: ‎05-29-2009
Message 1 of 6 (191 Views)

Multi Body Cut Derive Bug in 2012

191 Views, 5 Replies
08-17-2012 12:37 PM

I have a multi body part with an extruded cut through all solids.  Each solid is derived out to its own part.  I edited the extrude feature in the multi body part and removed one solid from the selection set.  The cut was correctly deleted from the solid, but when I open the part its still there.  The only way to make it update correctly is to manually edit the derive  feaure in the part.  Caught it just before it went off for cutting.  2012 SP2, all hotfixes, win7 64 bit.

Employee
Yijiang.Cai
Posts: 359
Registered: ‎05-20-2008
Message 2 of 6 (158 Views)

Re: Multi Body Cut Derive Bug in 2012

08-19-2012 07:51 PM in reply to: stevec781

Reproducible on R2012, but it does work fine on R2013 now. Maybe you could have a try on R2013.

Thanks,
River Cai

Inventor Quality Assurance Team
Autodesk, Inc.
Valued Mentor
stevec781
Posts: 691
Registered: ‎05-29-2009
Message 3 of 6 (138 Views)

Re: Multi Body Cut Derive Bug in 2012

08-20-2012 09:16 AM in reply to: stevec781

Can you please log it for a fix in 2012.  I will not be considering 2013 until SP2.

Employee
Yijiang.Cai
Posts: 359
Registered: ‎05-20-2008
Message 4 of 6 (125 Views)

Re: Multi Body Cut Derive Bug in 2012

08-20-2012 08:00 PM in reply to: stevec781

Hi Stevec,

 

Sorry for the inconvenience! Maybe I was lost in this multi body derive workflow yesterday, and today I find it also reproducible on R2013, and maybe there are some additioal steps I made yesterday. It is so curious!

 

One issue has been logged against R2012 as 1470436 in our database.

Thanks,
River Cai

Inventor Quality Assurance Team
Autodesk, Inc.
Product Support
Rajesh.Sivaswamy
Posts: 25
Registered: ‎10-29-2007
Message 5 of 6 (91 Views)

Re: Multi Body Cut Derive Bug in 2012

08-28-2012 11:44 PM in reply to: stevec781

Hi Steve,

 

Please try the attached tool created by Bobvdd to workaround this issue.

 

Thanks.



Rajesh Sivaswamy
Support Specialist
Product Support
Autodesk, Inc.
Product Support
Rajesh.Sivaswamy
Posts: 25
Registered: ‎10-29-2007
Message 6 of 6 (71 Views)

Re: Multi Body Cut Derive Bug in 2012

08-29-2012 09:14 PM in reply to: stevec781

Hi Steve,

 

Please try the attached latest version of the tool that considers derived assemblies also.



Rajesh Sivaswamy
Support Specialist
Product Support
Autodesk, Inc.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.