Inventor General Discussion

Inventor General Discussion

Reply
Contributor
lucmartzz
Posts: 13
Registered: ‎03-29-2012
Message 1 of 11 (791 Views)

Mold design and content center

791 Views, 10 Replies
04-30-2012 12:05 AM

Hi, here I need some help

 

I did my Autodesk Inventor Professional 2013 installation few days ago, yesterday I started working with mold design and when I try to set a material appears an error "The Moldflow analysis server is terminated". So I found on internet that it's an installation problem.

I did a clean uninstall products and reinstall (Just leave Vault products).

Now the error persist and my content doesn't appear. I work with Vault content center, but I tried installing desktop content but the same result.

 

Thanks.

Product Support
dave.anderson
Posts: 193
Registered: ‎10-25-2006
Message 2 of 11 (767 Views)

Re: Mold design and content center

05-04-2012 11:03 AM in reply to: lucmartzz

I head of this in 2012 and SP1 resolved the issue.

If you are using 2013, try using the Right-Click> Run As Administrator on the desktop shortcut. it's possible users permissions are blocking the ability. Another possibility is anti-virus & Anit-malware. Try disabling them and then use Run As Admin.



Dave Anderson
Premium Support Analyst – DLS Mechanical Design
Autodesk, Inc.


If I have answered your question, please "Accept Solution" so others may benefit as well.
Active Member
seplggn
Posts: 7
Registered: ‎08-29-2009
Message 3 of 11 (744 Views)

Re: Mold design and content center

05-10-2012 04:28 AM in reply to: lucmartzz

I have faced similar problem with Inventor 2013, clean install and 30 days validity the problem persists. I even tried to bypass windows fireball, no luck.

 

The software gets stuck at material selection. Hoever you can still work on core cavity but one cannot set process parameters since material selection has not taken place.

Contributor
lucmartzz
Posts: 13
Registered: ‎03-29-2012
Message 4 of 11 (725 Views)

Re: Mold design and content center

05-14-2012 06:13 PM in reply to: lucmartzz

I got back to 2012 for continue my work and I had no problems.

Today I did a clean installation of 2013 but the problem persist...

Contributor
lucmartzz
Posts: 13
Registered: ‎03-29-2012
Message 5 of 11 (688 Views)

Re: Mold design and content center

06-11-2012 05:22 PM in reply to: seplggn

At the end of all, I have just reformatted my computer and everything works perfect.

Active Member
seplggn
Posts: 7
Registered: ‎08-29-2009
Message 6 of 11 (658 Views)

Re: Mold design and content center

06-27-2012 08:21 PM in reply to: lucmartzz

What is your windows version?

Contributor
lucmartzz
Posts: 13
Registered: ‎03-29-2012
Message 7 of 11 (645 Views)

Re: Mold design and content center

06-28-2012 06:34 AM in reply to: seplggn

Windows 7 64 bits

New Member
knrdptr
Posts: 2
Registered: ‎11-09-2012
Message 8 of 11 (525 Views)

Re: Mold design and content center

11-09-2012 02:55 PM in reply to: lucmartzz

I'm using Inventor 2013, and I'm having the same problem. Just installed the newest SP, but still the same. Any ideas how to fix this? (besides installing another version) Using Win7 32bit, student version.server error.jpg

Employee
MingweiGao
Posts: 150
Registered: ‎08-04-2011
Message 9 of 11 (488 Views)

Re: Mold design and content center

11-11-2012 06:00 PM in reply to: lucmartzz

As Dave suggested, do you try to disable anti-virus & Anit-malware and then use Run As Administrator? This is a Moldfolw server issue and all commands related to Moldflow will be disabled if it is not resolved.


Mingwei Gao
Software QA Engineer
Inventor Quality Assurance Team

Contributor
lucmartzz
Posts: 13
Registered: ‎03-29-2012
Message 10 of 11 (471 Views)

Re: Mold design and content center

11-12-2012 06:36 AM in reply to: knrdptr
Probably your computer had more than one preview version instalation of Autodesk Inventor. Anyways if you had uninstall this versions looks like always affect. I did a recover of my sistem to the original state from the manufacturer and works without problems. My computer had installed versions from 2009.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.