Inventor General Discussion

Inventor General Discussion

Reply
Active Member
mohan.nakka
Posts: 11
Registered: ‎06-29-2011
Message 1 of 3 (803 Views)

Missing Tube and Pipe Styles-What is triggering this issue?

803 Views, 2 Replies
10-19-2012 08:45 AM

Hi ,

           We have been working on inventor professional for a while.Now it is 2012 version have large tube and pipe assemblies created.Yesterday we noticed that ,when user wanted to create a Pipe Run/Edit existing pipe run..All Tube and Pipe Styles (including default and custom created ) are lost.I followed one of the procedure in the link below but lost half day of work (as I have to take a clean tube and pipe runs assembly file from previous evening to switch with the corrupted).

                  our users cannot be lucky everytime this happens,because sometimes they probably worked on something other than tube and pipe before the file gets corrupted.so switch over doesn't lose any of the work.But what if they have done a sizeable amount of tube and pipe design before the file gets corrupted?

 

Please please,if anyone have /found any reason /fix for this issue,please let me know.

 

Thank you.

Best Regards,

Mohan

Product Support
mercerc
Posts: 261
Registered: ‎10-29-2008
Message 2 of 3 (771 Views)

Re: Missing Tube and Pipe Styles-What is triggering this issue?

10-23-2012 07:27 AM in reply to: mohan.nakka

            If I understand correctly you lost your tube and pipe style? Was the dialog box blank or where they available and not responding?

            The physical components come from your content center the styles themselves are xml files that collect the data. Are you saving/exporting your custom tube & pipe styles? If not, it maybe one recommendation to consider going forward.

            What kind of CC (content center) are you using Desktop local, Desktop on server or Vaulted CC?

            Are you using a common Design Data folder and if so where is it stored?

            Lastly are you using Vault or any other Data management system for your Inventor files? If not where are the Inventor files stored and worked on?

            All of the above can have a influences on not just Tube & Pipe styles but any Inventor file. 

Active Member
mohan.nakka
Posts: 11
Registered: ‎06-29-2011
Message 3 of 3 (766 Views)

Re: Missing Tube and Pipe Styles-What is triggering this issue?

10-23-2012 07:37 AM in reply to: mohan.nakka
Hi, Good day. Thank you for your reply. Here are the answers for your questions. If I understand correctly you lost your tube and pipe style? Yes, you are correct. Was the dialog box blank or where they available and not responding? Dialog box is blank so as the drop down list The physical components come from your content center the styles themselves are xml files that collect the data. Are you saving/exporting your custom tube & pipe styles? Yes, I have an exported xml file of my tube and pipe styles which was created when the tube and pipe styles were created (for backup purpose) I tried importing the styles but didn't work even though it gave a message that reads,all styles are imported successfully no errors found. If not, it maybe one recommendation to consider going forward. What kind of CC (content center) are you using Desktop local, Desktop on server or Vaulted CC? Vaulted CC Bus project is a single user project ,not Vaulted. Are you using a common Design Data folder and if so where is it stored? You meant, common for all projects? it is located at C:\Users\Public\Documents\Autodesk\Inventor 2013\Design Data\ Lastly are you using Vault or any other Data management system for your Inventor files? If not where are the Inventor files stored and worked on? Project is single user and the data is saved in users C drive, not on any shared or network drives. All of the above can have a influences on not just Tube & Pipe styles but any Inventor file. Thank you. Best Regards, Mohan Nakka. Application Specialist [cid:image001.png@01CDB0F9.8A3A8A50] Delivering Service, Quality & Honesty Phone: 403.692.3000 Ext: 261 Cell: 403.401.1429 Email: mohan.nakka@candyne.com Mailing & Shop Address: 3015 - 57th Ave. S.E. Calgary, Alberta, Canada T2C 0B2 Office Address: 331, 3750 - 46 Avenue S.E. Calgary, Alberta Canada T2B 0L1 Toll Free: 1.866.831.3001 l Fax: 403.692.3001 l www.candyne.comCONFIDENTIALITY NOTICE: This e-mail, including attachments, is intended only for the sole use of the intended recipient(s). This message may contain confidential or privileged information and disclosure to others or unauthorized use of the information is strictly prohibited. If you have received this message in error, or are not named as an authorized recipient, please notify the sender immediately and delete all copies of this e-mail. P Please consider the environment before printing this email.
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.