Inventor General Discussion

Inventor General Discussion

Reply
Member
brent.page
Posts: 5
Registered: ‎05-24-2013
Message 1 of 4 (367 Views)
Accepted Solution

Missing Content Center items

367 Views, 3 Replies
03-13-2014 08:49 AM

Hello Again

Using Inventor 2013 64 bit on Win 7

 

I recenlty moved all my files from my old laptop to my new desktop.

Now when I open an assembly, all of the items (nuts, bolts, washers, etc) from the content center are missing, and it asks me to resolve the link.

 

I tried telling it to go to the content center location, but no luck.

 

Any help would be appreciated!

Thanks!

 

 

Hi brent.page,

 

So CC ( Content Center ) basically has two parts to it:

  1. The CC libraries - these are the "recipes" for all the parts. Basically just a bunch of tables with dimension information.
  2. The CC Files - These are a collection of Inventor part files (*.ipt) that are generated from the CC Libraries and used in your assemblies.

It sounds like that your old laptop had the path for the CC Files, set to store them locally on that computer. What you will want to do, is copy the entire CC files folder to your new desktop.

 

The path for this folder can be found by going to the Tools tab > Application Options button > File tab > Default Content Center files area. It is generally something like:

C:\Users\***your name***\Documents\Inventor\Content Center Files\R201x

 

So you would copy that folder from your laptop, to your desktop, and then all of the CC files that you have placed in your assemblies will not be found.

 

One caveat to all of this is that you can set the CC Files path in your project file, and that setting will override the setting you have in the Application Options.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

 

 

 

 

Distinguished Contributor
m.teleguz1
Posts: 193
Registered: ‎04-01-2013
Message 2 of 4 (365 Views)

Re: Missing Content Center items

03-13-2014 08:51 AM in reply to: brent.page

Check to see if you are using the same project file from inventor that you had installed on your laptop. You can export that project file and link to it in the new computer. 

Image and video hosting by TinyPic
..........................................................................................................................
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.
..........................................................................................................................
Privacy warning: Since I live in a country that has traded liberty for the illusion of security, all of your posts to me are being monitored and saved by the United States Government.


See My LinkedIn Profile
*Expert Elite*
Curtis_Waguespack
Posts: 2,963
Registered: ‎03-08-2006
Message 3 of 4 (352 Views)

Re: Missing Content Center items

03-13-2014 09:17 AM in reply to: brent.page

Hi brent.page,

 

So CC ( Content Center ) basically has two parts to it:

  1. The CC libraries - these are the "recipes" for all the parts. Basically just a bunch of tables with dimension information.
  2. The CC Files - These are a collection of Inventor part files (*.ipt) that are generated from the CC Libraries and used in your assemblies.

It sounds like that your old laptop had the path for the CC Files, set to store them locally on that computer. What you will want to do, is copy the entire CC files folder to your new desktop.

 

The path for this folder can be found by going to the Tools tab > Application Options button > File tab > Default Content Center files area. It is generally something like:

C:\Users\***your name***\Documents\Inventor\Content Center Files\R201x

 

So you would copy that folder from your laptop, to your desktop, and then all of the CC files that you have placed in your assemblies will not be found.

 

One caveat to all of this is that you can set the CC Files path in your project file, and that setting will override the setting you have in the Application Options.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

 

 

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Member
brent.page
Posts: 5
Registered: ‎05-24-2013
Message 4 of 4 (328 Views)

Re: Missing Content Center items

03-14-2014 09:58 AM in reply to: Curtis_Waguespack
Excellent, that worked perfectly! Thank you!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.