Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
eveylynne
Posts: 146
Registered: ‎12-16-2011
Message 1 of 2 (197 Views)

Mirror glitch

197 Views, 1 Replies
12-16-2011 12:43 PM

I'm mirroring an ipart over the xy plane, and the preview looks perfect.  However, when I click "ok" on the Mirror Components: File Names dialog, the new mirrored part appears next to the original part.  The mirror itself is correct, along with orientation, but the placement is wrong. 

What am I missing?

 

Also, once I actually get the mirror to work, is there a way to get the ipart mirror to be driven to match the different configurations of the original ipart in its iassambly?

Or would it be best to turn the mirror into its own ipart and manage it independantly? Ideas?

Employee
t_stramr
Posts: 53
Registered: ‎08-15-2011
Message 2 of 2 (121 Views)

Re: Mirror glitch

04-25-2012 07:04 AM in reply to: eveylynne

Hi eveylynne,

 

I'm one of developers responsible for mirror command. From attached pictures I can't say what is wrong. From captured view I don't even see the mirror plane. If it is possible please attach your dataset in ZIP form. Simplified dataset(remove all components that are not included in mirror) where the problem is still reproducible is the best choice.

 

Q1: Once you modify iPart table and update your source iPart then its mirrored counterpart should be updated as well as it is mirrored using derive mechanism.

 

Thanks,

Robert

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.