Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
Thomas.Rambach
Posts: 572
Registered: ‎07-22-2004
Message 1 of 7 (561 Views)

Migrate styles to Inventor 2013

561 Views, 6 Replies
01-29-2013 04:20 AM

When I try and migrate an old Inventor 2011 material library to Inventor 2013 using the migrate tool from the material browser I keep getting this error:

 

Migrate Legacy Color/Material Library: problems encountered while executing this command.
One or more color/material names were changed during the migration process.

 


What does this error mean and how do I fix it? Thanks for the help.

Distinguished Contributor
Thomas.Rambach
Posts: 572
Registered: ‎07-22-2004
Message 2 of 7 (523 Views)

Re: Migrate styles to Inventor 2013

01-29-2013 06:36 AM in reply to: Thomas.Rambach

It sounds like this error may be expected for certain things but after clicking the "accept" button, nothing happens. Also, if I open an existing file and use the save style to library command... the material doesn't save. Nothing seems to work on the new library.

*Expert Elite*
blair
Posts: 4,446
Registered: ‎11-13-2006
Message 3 of 7 (491 Views)

Re: Migrate styles to Inventor 2013

01-29-2013 09:23 AM in reply to: Thomas.Rambach

The attached PDF might help

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Distinguished Contributor
Thomas.Rambach
Posts: 572
Registered: ‎07-22-2004
Message 4 of 7 (484 Views)

Re: Migrate styles to Inventor 2013

01-29-2013 10:26 AM in reply to: Thomas.Rambach

I read that PDF already. Something just isn't working like it should. No matter what I do, no importing or saving to works. The only thing that works is creating a material from scratch.

*Expert Elite*
blair
Posts: 4,446
Registered: ‎11-13-2006
Message 5 of 7 (478 Views)

Re: Migrate styles to Inventor 2013

01-29-2013 10:44 AM in reply to: Thomas.Rambach

Possibly you may have to export out your existing Material Style and create a new Library in 2013 and Import. I don't have 2011 around to work with.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Valued Mentor
MaximUdod
Posts: 621
Registered: ‎01-14-2010
Message 6 of 7 (397 Views)

Re: Migrate styles to Inventor 2013

03-14-2013 07:39 AM in reply to: blair

Same problem with Inventor 2012.

Any ideas?

New Member
roger.dircks
Posts: 1
Registered: ‎11-01-2013
Message 7 of 7 (207 Views)

Re: Migrate styles to Inventor 2013

11-01-2013 01:54 AM in reply to: Thomas.Rambach

I have the same issue trying to migrate my 2011 material and color styles to the 2014 materal and appearances libraries.

 

@Thomas: did you already fix the problem?

 

@others: does anybody have an idea?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.