Inventor General Discussion

Inventor General Discussion

Reply
New Member
101123
Posts: 2
Registered: ‎07-28-2010
Message 1 of 3 (1,155 Views)

Lost the left layer bar. How do i get it back???

1155 Views, 2 Replies
07-28-2010 12:51 PM

Hey you can see the picture. The model menu you se to the left (see arrow)

 

i has accendetly  closet it down ): 

 

how do i get it back??

 

 

Nicolai H

Valued Mentor
delineryan
Posts: 352
Registered: ‎10-28-2009
Message 2 of 3 (1,145 Views)

Re: Lost the left layer bar. How do i get it back???

07-28-2010 01:07 PM in reply to: 101123

You could search this forum for "Missing Model Browser" or look in the view tab in the User Interface dropdown.

 

See pic,

 

Cheers,

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Ryan
Inventor Version:
Build: 535, Release: 2011 SSR - Date: Fri 08/20/2010
64-Bit Edition - 8192.00 GB
Dell Precision T3500
Intel(R) Xeon(R) CPU W3540 @ 2.93GHz (8 CPUs), ~2.9GHz
6.00 GB RAM
Windows Vista™ Ultimate (6.0, Build 6002) Service Pack 2
NVIDIA Quadro FX 1800 8.17.0012.5849
New Member
101123
Posts: 2
Registered: ‎07-28-2010
Message 3 of 3 (1,101 Views)

Re: Lost the left layer bar. How do i get it back???

07-29-2010 03:52 AM in reply to: 101123

Thanks for your fast help. :smileywink:

 

 

Nicolai H

 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.