Inventor General Discussion

Inventor General Discussion

Reply
Contributor
sp1n1mbus
Posts: 16
Registered: ‎10-17-2012
Message 1 of 3 (265 Views)
Accepted Solution

Loft won't work with important rail

265 Views, 2 Replies
12-07-2012 06:45 AM

I'm trying to produce this loft but the rail I really need it to follow won't produce any results.  The other ones on the 3d sketch will work just fine but not the regular sketched one.  It seemed to work when I made the rail a straight line but I need it to follow the edge of the surface which is a line, tangent to small r3 arc, tangent to line and connected through projected geometry from the original surface sketch.

 

I mostly understand the loft tool from all the other posts but can't seem to understand why this one won't work.  Any help is appreciated. Thank you!

Inventor 2013

One way

Distinguished Mentor
rdyson
Posts: 918
Registered: ‎04-11-2005
Message 2 of 3 (261 Views)

Re: Loft won't work with important rail

12-07-2012 07:29 AM in reply to: sp1n1mbus

One way

Contributor
sp1n1mbus
Posts: 16
Registered: ‎10-17-2012
Message 3 of 3 (257 Views)

Re: Loft won't work with important rail

12-07-2012 07:37 AM in reply to: rdyson

Thanks pal. You rock! :smileyvery-happy:

Inventor 2013
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.