Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
jabman81
Posts: 39
Registered: ‎02-12-2009
Message 11 of 12 (128 Views)

Re: IV2012 Error Message

10-17-2012 12:31 PM in reply to: sbixler

 

Hi, I know this is an older thread but I am having the same issue as the original poster.

 

I am using Inventor 2013 Design Suite Premium on a  Windows 7 64 bit professional O.S.

 

 

Inventor crashed on me and when I opened it up and went to change some dimensions on a sketch, the leader lines were there with no arrows and no dimension numbers. I was able to edit the dimension though. Figuring I might of changed the dimension style somehow I went to go into the Application options and got the same message as the OP.

 

 

 

Was there ever a solution to this problem?

 

Valued Mentor
BLHDrafting
Posts: 350
Registered: ‎10-12-2012
Message 12 of 12 (113 Views)

Re: IV2012 Error Message

10-17-2012 05:45 PM in reply to: jabman81

Only thing I can think of is doing a repair on the installation. Good luck.

Brendan Henderson

Web www.blh.com.au
Twitter @BLHDrafting

Windows 7 x64 -64 GB Ram, Intel Xeon E5-1620 @ 3.6 GHz
ATI FirePro V7800 2 GB, 180 GB SSD & 1 TB HDD, Inv R2013 PDS Premium SP2 Update 3 (Build 200), Vault 2013 Workgroup Update 2 (Build 17.2.9.0)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.