Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
rzazuliak
Posts: 179
Registered: ‎12-11-2003
Message 1 of 8 (827 Views)

iProperties missing details tab and shows no vault status information

827 Views, 7 Replies
12-05-2012 11:57 AM

Hello 

 

Does anyon know why I would be missing the iproperties details tab and why there is no vault status infomation on the status tab.

 

Thanks 

Inventor Pro 2014 SP1
Vault Pro 2014
Windows 7 x64
2.53 Xeon
Quadro FX 3800
24GB RAM
*Expert Elite*
Cadmanto
Posts: 3,356
Registered: ‎12-07-2011
Message 2 of 8 (822 Views)

Re: iProperties missing details tab and shows no vault status information

12-05-2012 01:09 PM in reply to: rzazuliak

Is your Master Project file set to the correct one inside of Inventor?

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Distinguished Contributor
rzazuliak
Posts: 179
Registered: ‎12-11-2003
Message 3 of 8 (814 Views)

Re: iProperties missing details tab and shows no vault status information

12-05-2012 02:15 PM in reply to: Cadmanto

I'm a little confused on the term "master" propject file.

 

Are you refering to the project file that is directly controlling the parts/drawings that I'm trying to see the iprop vault status of?

 

If so yes my "checked" project file is the one that when I look at iprop's I see vault status with nothing in it and there is no "details" tab at all.

Inventor Pro 2014 SP1
Vault Pro 2014
Windows 7 x64
2.53 Xeon
Quadro FX 3800
24GB RAM
*Expert Elite*
Cadmanto
Posts: 3,356
Registered: ‎12-07-2011
Message 4 of 8 (801 Views)

Re: iProperties missing details tab and shows no vault status information

12-05-2012 05:45 PM in reply to: rzazuliak

Yes.  It is a .ipj file.  I mentioned this because in my experience when things like this happen, specifically when you say things on the vault tab are greyed out this is what I have seen fixes it.  In fact it just happened to one of my co-workers where the vault tab was greyed out and in the browser drop down the vault selection wasn't even there.  This was because the defailt master project was selected instead of our company one.

As far as these tabs not showing up I have never experienced that, but since the vault has the capability to have iproperties setup between the vault and Inventor templates I can see the master project file effecting this.

Let me know if this is the issue.

 

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Distinguished Contributor
rzazuliak
Posts: 179
Registered: ‎12-11-2003
Message 5 of 8 (782 Views)

Re: iProperties missing details tab and shows no vault status information

12-06-2012 07:06 AM in reply to: Cadmanto

My project file is selected.

Inventor Pro 2014 SP1
Vault Pro 2014
Windows 7 x64
2.53 Xeon
Quadro FX 3800
24GB RAM
Product Support
innovatenate
Posts: 1,125
Registered: ‎11-22-2011
Message 6 of 8 (757 Views)

Re: iProperties missing details tab and shows no vault status information

12-07-2012 06:03 PM in reply to: rzazuliak

Sounds like an application component may not be registered properly (.dll ?). Is your vault add-in loaded? It may be time to do a restart on that machine and see if if helps. 

 

Thanks,

 

 



Nathan Chandler


Distinguished Contributor
rzazuliak
Posts: 179
Registered: ‎12-11-2003
Message 7 of 8 (724 Views)

Re: iProperties missing details tab and shows no vault status information

12-10-2012 09:16 AM in reply to: innovatenate

Re-Start or Re-Load

 

re-start happens on a regular basis so I can tell you for sure that is not the issue

 

This is not only on one machine it the same on both of our machines. One is running PDSU 2013 & one is PDSP 2013 both on Collaboration 2013.

 

We can see vault status fine on the browser but nothing in the iprop status area.

 

Also no "details" tab at all, but I'm not sure if the "details" tab is a Collaboration or Pro thing?

Inventor Pro 2014 SP1
Vault Pro 2014
Windows 7 x64
2.53 Xeon
Quadro FX 3800
24GB RAM
Distinguished Contributor
rzazuliak
Posts: 179
Registered: ‎12-11-2003
Message 8 of 8 (723 Views)

Re: iProperties missing details tab and shows no vault status information

12-10-2012 09:23 AM in reply to: rzazuliak

My mistake on the "details" tab.

 

I guess that you can only see the iproperties tab only when you use windows explorer to view the iproperties and it is not avail when you view iproperties in inventor.

 

That being said the "details" tab when iproperteis in access by windows explorer does not show the checkin by or check in information either.

Inventor Pro 2014 SP1
Vault Pro 2014
Windows 7 x64
2.53 Xeon
Quadro FX 3800
24GB RAM
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.