Inventor General Discussion

Reply
*Bystry, Mark A.
Message 11 of 16 (58 Views)

Re:

10-30-2002 10:58 PM in reply to: *Bystry, Mark A.
i have posted it in customer files...

--
Mark A. Bystry
Engineer
Ziggity Systems, Inc.
mbystry@ziggity.com
*Dotson, Sean
Message 12 of 16 (58 Views)

Re:

10-30-2002 11:08 PM in reply to: *Bystry, Mark A.
I have replied in CF. By setting one column to a key it works. You need to
have at least one key column when using custom parameters in iparts. Each
row in the custom parameters column should be the same value (since you are
going to edit it anyway).


--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Mark A. Bystry" wrote in message
news:BA0AD0E43FE6713F1212EABB43E0C9A2@in.WebX.maYIadrTaRb...
> i have posted it in customer files...
>
> --
> Mark A. Bystry
> Engineer
> Ziggity Systems, Inc.
> mbystry@ziggity.com
>
>
*Bystry, Mark A.
Message 13 of 16 (58 Views)

Re:

10-30-2002 11:08 PM in reply to: *Bystry, Mark A.
yup. we just figured that out. we used something like our company name
(something that would never change). works fine w/o errors now. thanks sean.

--
Mark A. Bystry
Engineer
Ziggity Systems, Inc.
mbystry@ziggity.com
"Sean Dotson" wrote in message
news:A7D8D63B1CB06FCF446E469C21224AAC@in.WebX.maYIadrTaRb...
> I have replied in CF. By setting one column to a key it works. You need
to
> have at least one key column when using custom parameters in iparts. Each
> row in the custom parameters column should be the same value (since you
are
> going to edit it anyway).
>
>
> --
> Sean Dotson, PE
> http://www.sdotson.com
> remove all #s from email
> -----------------------------------------
> "Mark A. Bystry" wrote in message
> news:BA0AD0E43FE6713F1212EABB43E0C9A2@in.WebX.maYIadrTaRb...
> > i have posted it in customer files...
> >
> > --
> > Mark A. Bystry
> > Engineer
> > Ziggity Systems, Inc.
> > mbystry@ziggity.com
> >
> >
>
>
*Dotson, Sean
Message 14 of 16 (58 Views)

Re:

10-30-2002 11:15 PM in reply to: *Bystry, Mark A.
You mean your company name in the length column? That won't work. It will
need to be a valid length...(1in, 2in etc..)
--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Mark A. Bystry" wrote in message
news:55F47338EB408CAB8997BFBAB0BA5EBB@in.WebX.maYIadrTaRb...
> yup. we just figured that out. we used something like our company name
> (something that would never change). works fine w/o errors now. thanks
sean.
>
> --
> Mark A. Bystry
> Engineer
> Ziggity Systems, Inc.
> mbystry@ziggity.com
> "Sean Dotson" wrote in message
> news:A7D8D63B1CB06FCF446E469C21224AAC@in.WebX.maYIadrTaRb...
> > I have replied in CF. By setting one column to a key it works. You
need
> to
> > have at least one key column when using custom parameters in iparts.
Each
> > row in the custom parameters column should be the same value (since you
> are
> > going to edit it anyway).
> >
> >
> > --
> > Sean Dotson, PE
> > http://www.sdotson.com
> > remove all #s from email
> > -----------------------------------------
> > "Mark A. Bystry" wrote in message
> > news:BA0AD0E43FE6713F1212EABB43E0C9A2@in.WebX.maYIadrTaRb...
> > > i have posted it in customer files...
> > >
> > > --
> > > Mark A. Bystry
> > > Engineer
> > > Ziggity Systems, Inc.
> > > mbystry@ziggity.com
> > >
> > >
> >
> >
>
>
*Bystry, Mark A.
Message 15 of 16 (58 Views)

Re:

10-30-2002 11:45 PM in reply to: *Bystry, Mark A.
no...the "company" property in iProperties. if i add that to the table
(after i put some info in through iProperties) and then make it key 1
everything works fine. basically, i must do what you have already stated.
make a key first than add you aother fields...

--
Mark A. Bystry
Engineer
Ziggity Systems, Inc.
mbystry@ziggity.com
*Dotson, Sean
Message 16 of 16 (58 Views)

Re:

10-30-2002 11:58 PM in reply to: *Bystry, Mark A.
OK, yes if you make it the key it will work out fine. Just realize that you
won't be able to have each part have a custom description if you have non
unique keys. There will only be one listing in the tree table.

Glad you got it working...

--
Sean Dotson, PE
http://www.sdotson.com
remove all #s from email
-----------------------------------------
"Mark A. Bystry" wrote in message
news:292791F9E90A782C71CFBA5F81263629@in.WebX.maYIadrTaRb...
> no...the "company" property in iProperties. if i add that to the table
> (after i put some info in through iProperties) and then make it key 1
> everything works fine. basically, i must do what you have already stated.
> make a key first than add you aother fields...
>
> --
> Mark A. Bystry
> Engineer
> Ziggity Systems, Inc.
> mbystry@ziggity.com
>
>
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!