Inventor General Discussion

Inventor General Discussion

Reply
Member
bandrews32
Posts: 4
Registered: ‎01-20-2014
Message 1 of 7 (349 Views)
Accepted Solution

Invisible Parts and Sketches

349 Views, 6 Replies
01-28-2014 10:30 PM

I am having a really odd issue and it looks like no one else has ever had this problem before. I have used Autodesk Inventor Professional 2014 before, but for whatever reason when installing this on my laptop I am having errors when trying to start by creating a new part file. As soon as I create a new part file, a box displays itself called Part 1 as it should, but everything within that box is gray. I can't see the axes at the bottom left or the rotation cube at the top right. I also can't see any lines that I try to create when making a 2D sketch. The coordinated will display themselves when I am drawing a line, but when I try to set the line in place nothing happens (everything on the screen just stays completely grey). What's wierd is that I can still hover over the rotation cube with my mouse and it will allow me to turn the drawing as if the cude was there, but nothing actually happens because I can only see a gray screen. I also tried opening a part file that I made on another computer in Autodesk Inventor Professional  and I have the exact same issue. The part file will open, but I can't see anything, but a gray screen in the location where I should be seeing my part. If anyone is wondering, yes, I can still see the banner at the top with extrude, revolve, etc., and the orgins on the left side containing quick access key for the axes.

Any help would be much appreciated!


bandrews32 wrote:

I have also unistalled and reinstalled the program entirely. ...


You should have asked questions before this step.

1. Have you installed Service Pack 1 and Update 2 for SP1.

2. Do you have the latest graphics driver for your card installed?

 

3. If yes and yes, then try going to Tools>Application Options>Hardware tab and select lowest setting.

4. Report back (with screen captures).

Member
bandrews32
Posts: 4
Registered: ‎01-20-2014
Message 2 of 7 (347 Views)

Re: Invisible Parts and Sketches

01-28-2014 10:32 PM in reply to: bandrews32

I have also unistalled and reinstalled the program entirely. I'm still having the same issue as before. I am using a Dell Inspiron N5110 laptop with Windows 7

*Expert Elite*
Cadmanto
Posts: 3,325
Registered: ‎12-07-2011
Message 3 of 7 (318 Views)

Re: Invisible Parts and Sketches

01-29-2014 05:10 AM in reply to: bandrews32

Try under the view tab there is an interface drop down that shows various on screen selections.  See if the items you are missing are checked.

 

check.PNGIf this solved your issue please mark this posting "Accept as Solution".

Or if you like something that was said and it was helpful, Kudoskudos.PNG are appreciated. Thanks!!!! :smileyvery-happy:

 

New EE Logo.PNG

Inventor.PNG     vault.PNG

 

Best Regards,
Scott McFadden
Inventor Professional 2014
(Colossians 3:23-25)

Member
bandrews32
Posts: 4
Registered: ‎01-20-2014
Message 4 of 7 (306 Views)

Re: Invisible Parts and Sketches

01-29-2014 07:14 AM in reply to: Cadmanto

I'm assuming that your talking about the "User Interface" button on the "View" tab. Everything is checked already (including the ViewCube) expect for "iLogic Browser" (whatever that is). My mouse still changes icons when I hover over the ViewCube like it knows its ther, but the cube itself is invisible. I can't see anything but a gray screen

*Expert Elite*
JDMather
Posts: 27,577
Registered: ‎04-20-2006
Message 5 of 7 (299 Views)

Re: Invisible Parts and Sketches

01-29-2014 09:34 AM in reply to: bandrews32

bandrews32 wrote:

I have also unistalled and reinstalled the program entirely. ...


You should have asked questions before this step.

1. Have you installed Service Pack 1 and Update 2 for SP1.

2. Do you have the latest graphics driver for your card installed?

 

3. If yes and yes, then try going to Tools>Application Options>Hardware tab and select lowest setting.

4. Report back (with screen captures).

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Member
bandrews32
Posts: 4
Registered: ‎01-20-2014
Message 6 of 7 (292 Views)

Re: Invisible Parts and Sketches

01-29-2014 09:51 AM in reply to: JDMather

Thanks for the help JDMather! You fixed my problem!

1. No I haven't installed it
2. I've never updated the graphics driver on this laptop
3. I skipped steps 1 and 2 and tried changing to the lowest graphics setting to see what would happen and voila! Works like a charm. I changed from "Performance" to "Compatability" for reference. Inventor must set "Performance" as the default setting because I haven't changed any of those setting before.

*Expert Elite*
JDMather
Posts: 27,577
Registered: ‎04-20-2006
Message 7 of 7 (287 Views)

Re: Invisible Parts and Sketches

01-29-2014 09:55 AM in reply to: bandrews32

I recommend you do 1 and 2 now.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/index?linkID=9242019&id=2334435&siteID=123112#section15

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2014 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.