Inventor General Discussion

Inventor General Discussion

Reply
*Kolstad, Ulf
Message 1 of 4 (50 Views)

invisible part

50 Views, 3 Replies
11-06-2002 07:02 PM
What am I doing wrong. I have done a part invisibel in a *.ipn
When I use this *.ipn drawing in the *.idw drawing the part is still there.

I have also problems with parts who is visible in a *.ipn but is
invisible in *.idw.

What´s going wrong.


Ulf
*KJohnson
Message 2 of 4 (50 Views)

Re: invisible part

11-06-2002 08:48 PM in reply to: *Kolstad, Ulf
Did you use replace on similar parts? Were parts made using save as then
put into the assembly? IPN's and IDW's have a hard time sometimes picking
between very similar parts. Can you describe what parts aren't showing up
and how they were made and put in the assembly.

Do new IPN and IDW show the parts?

Kathy Johnson

"Ulf Kolstad" wrote in message
news:BD71D466F4506ABA823CFFFDFA19B288@in.WebX.maYIadrTaRb...
> What am I doing wrong. I have done a part invisibel in a *.ipn
> When I use this *.ipn drawing in the *.idw drawing the part is still
there.
>
> I have also problems with parts who is visible in a *.ipn but is
> invisible in *.idw.
>
> What´s going wrong.
>
>
> Ulf
>
>
*Kolstad, Ulf
Message 3 of 4 (50 Views)

Re:

11-06-2002 09:51 PM in reply to: *Kolstad, Ulf
The drawing was ok until I replaced the part with a new similar part.
In the IPN I can see that the part is "tweak" but without any trials.
In the browser (history tree) the part has noe tweak.
It seems that the part have no tweak, but the pictures show something else.
I then use tweak on the part and place it in the right position.
I then updatethe drawing and save it.

When I look at the IDW drawing, the part is not there.
When I make a new IDW it´s still not there.


Ulf





"KJohnson" skrev i melding
news:AC6FF39A25B0506BEDE3CCBB2C7E67CF@in.WebX.maYIadrTaRb...
> Did you use replace on similar parts? Were parts made using save as then
> put into the assembly? IPN's and IDW's have a hard time sometimes picking
> between very similar parts. Can you describe what parts aren't showing up
> and how they were made and put in the assembly.
>
> Do new IPN and IDW show the parts?
>
> Kathy Johnson
>
> "Ulf Kolstad" wrote in message
> news:BD71D466F4506ABA823CFFFDFA19B288@in.WebX.maYIadrTaRb...
> > What am I doing wrong. I have done a part invisibel in a *.ipn
> > When I use this *.ipn drawing in the *.idw drawing the part is still
> there.
> >
> > I have also problems with parts who is visible in a *.ipn but is
> > invisible in *.idw.
> >
> > What´s going wrong.
> >
> >
> > Ulf
> >
> >
>
>
Valued Mentor
JohanLarsson
Posts: 425
Registered: ‎06-14-2005
Message 4 of 4 (50 Views)

Re: invisible part

10-07-2005 01:43 AM in reply to: *Kolstad, Ulf
Hello
I have a similar problem. I have two ipn explosions where I "dress" my assembly, one part behavies strange, its visibility is set to invisible in one explosion and invisible in the other but I can only make it either visible or invisible in both explosions. The browser settings appears alright visible in one and invisible in the other but somehow it overrides the browser settings and is either visible or invisible in both explosions. Why?
-------------------------------------------------------------------------
Inventor Professional 2012 SP1 (25 seats with subscription)
Windows 7 64 bit
Lenovo D20, 12 GB RAM, Intel Xeon X5687 3.6 GHz, SSD
Quadro 4000, driver 8.17.12.9573, dual monitors
SpacePilot, driver version 6.15.3 Firmware 3.12
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.