Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
dbcox
Posts: 61
Registered: ‎10-14-2009
Message 1 of 2 (95 Views)

Inventor Studio - Suppressing Translational Constraints

95 Views, 1 Replies
08-08-2012 11:12 AM

Hello everyone,

 

I am working on an Inventor Studio animation and have noticed a problem.  It appears that it is not possible to suppress/enable translational constraints.  My assembly has a translational constraint that I suppressed in order to “explode” the assembly.  I am animating the assembly process.  Once it is put back together, I need to enable the suppressed translational constraint in order for the model to function properly.  Am I missing something, or will I need a work around?

 

I thought about recording two animations and then splicing the two videos together, but I am worried about the transition.  I really need it to be a smooth transition in order to work.  Any ideas?

 

Thank you,

 

 

David

Valued Contributor
dbcox
Posts: 61
Registered: ‎10-14-2009
Message 2 of 2 (85 Views)

Re: Inventor Studio - Suppressing Translational Constraints

08-08-2012 12:49 PM in reply to: dbcox

Got it!  I was able to substitute a tangential constraint.  It works fine now!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.