Inventor General Discussion

Inventor General Discussion

Reply
New Member
markrichardson1983
Posts: 2
Registered: ‎10-31-2012
Message 1 of 4 (188 Views)

Inventor Studio 2010 crashes

188 Views, 3 Replies
10-31-2012 06:45 AM

Hi,

 

Inventor studio crashes when i attempt to render images from a complex 3D model.

 

the rendor output box appears but after about 10 seconds it says "not responding" in the title bar of the box.

 

If i suppress the complex features of the model it is able to rendor but that is no use to me.

 

what can i do?

 

i am running Win7 64bit, intel Xeon E5506@2.13GHz 4 cores, 12gig ram

 

NVIDIA Quadro FX 580 512 MB

*Expert Elite*
JDMather
Posts: 28,254
Registered: ‎04-20-2006
Message 2 of 4 (179 Views)

Re: Inventor Studio 2010 crashes

10-31-2012 09:09 AM in reply to: markrichardson1983

Have you installed all Service Packs?

Can you attach the offending part here?

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
New Member
markrichardson1983
Posts: 2
Registered: ‎10-31-2012
Message 3 of 4 (165 Views)

Re: Inventor Studio 2010 crashes

11-01-2012 02:53 AM in reply to: markrichardson1983

Yes i have the latest service packs.

 

I just did a pack and go and it comes out at 120 meg! i can upload to an FTP if thats ok?

 

Mark

Valued Contributor
machiel.veldkamp
Posts: 59
Registered: ‎11-08-2011
Message 4 of 4 (160 Views)

Re: Inventor Studio 2010 crashes

11-01-2012 03:43 AM in reply to: markrichardson1983

How long have you waited and what are your settings in Inventor Studio. (resolution etc)
Rendering is in the most situations not a light process. 
Just leave it be for an hour or so. 

I once waited a week for a render to complete (on other software) so don't be suprised it could take a while. 

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

___________________________
Inventor 2012 lastest service pack
RAM: 24GB DDR3 / CPU: Intel Xeon W3690 @3.47Ghz
Video: NVidia GeForce 680/ HDD: 15.7K
Windows 7 Pro 64-bit
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.