Inventor General Discussion

Inventor General Discussion

Reply
Distinguished Contributor
yannicknielsen
Posts: 112
Registered: ‎05-13-2013
Message 1 of 21 (602 Views)

Inventor Proect File Missing Message

602 Views, 20 Replies
05-23-2013 02:08 AM

Hey there

 

Yesterday I got an error stating that a project file was missing and that Inventor would no longer search for it.

The same happened to my colleague, and we didn't think any more about that, since it was stating that the name was "s".

 

Today we found out that one of our folders is actually missing and that it was that project.

We then decided to try and delete another project file, and again, it stated that the name was "s".

 

I'll attach a picture of the warning. When that message popped up, it was supposed to state "Abeto Teknik", but as I said, it didn't.

 

Please fix that so we actually know what's missing rather than just "s" :smileyhappy:

---------------------------------------------------------------------------------------------------------------------
Product Design Suite Ultimate 2015
Inventor 2015 Professional
Windows 7 Professional 64 bit
Intel Xeon E3-1240 @ 3.4 ghz
Nvidia Quadro 600
8.00 gb RAM
*Expert Elite*
cbenner
Posts: 3,315
Registered: ‎04-06-2010
Message 2 of 21 (583 Views)

Re: Inventor Proect File Missing Message

05-23-2013 04:45 AM in reply to: yannicknielsen

In Inventor, click on the big "I" in the upper left corner, go to Manage, then Projects to bring up a list of projects... is "s" in there?  Can you post a screen shot of this list?

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cbennertipstricks.blogspot.com/


   

Distinguished Contributor
yannicknielsen
Posts: 112
Registered: ‎05-13-2013
Message 3 of 21 (579 Views)

Re: Inventor Proect File Missing Message

05-23-2013 05:58 AM in reply to: cbenner

We have too many projects for a single screen shot.

 

There is no "s" in there, and the first time I experienced it, it was supposed to say "B.a. industriservice" and the second time "Abeto Teknik".

---------------------------------------------------------------------------------------------------------------------
Product Design Suite Ultimate 2015
Inventor 2015 Professional
Windows 7 Professional 64 bit
Intel Xeon E3-1240 @ 3.4 ghz
Nvidia Quadro 600
8.00 gb RAM
*Expert Elite*
blair
Posts: 4,217
Registered: ‎11-13-2006
Message 4 of 21 (567 Views)

Re: Inventor Protect File Missing Message

05-23-2013 11:08 AM in reply to: yannicknielsen

I would do a search on your system/network for all  "*.IPJ" files. You may need to then use the Project editor and browse to these locations and re-establish the link.

 

Possibly someone could have deleted the files/folders. Shortcuts are stored in each users profile directory under Windows

 

Something could have happened to your network/server and user profiles as well to cause this.

 

You may need to create new User Profiles within Windows if other issues arise.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Distinguished Contributor
yannicknielsen
Posts: 112
Registered: ‎05-13-2013
Message 5 of 21 (553 Views)

Re: Inventor Protect File Missing Message

05-23-2013 10:08 PM in reply to: blair

I am aware that a IPJ file was missing.

 

Doing a search in shortcuts doesn't provide me with anything named S.

 

The problem is that with two different missing project files, it stated that "s" was missing both times, rather than what the actual projects were named

---------------------------------------------------------------------------------------------------------------------
Product Design Suite Ultimate 2015
Inventor 2015 Professional
Windows 7 Professional 64 bit
Intel Xeon E3-1240 @ 3.4 ghz
Nvidia Quadro 600
8.00 gb RAM
*Expert Elite*
blair
Posts: 4,217
Registered: ‎11-13-2006
Message 6 of 21 (547 Views)

Re: Inventor Proect File Missing Message

05-23-2013 11:32 PM in reply to: yannicknielsen

Looks more like a type error in the "error message" and I would disregard the "s" and seach you system/network for all IPJ's.

 

I would be more concerned with the missing folder, but then again that's what back-ups are for, when things like this happen, just go the the last backup and restore the folder.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Distinguished Contributor
yannicknielsen
Posts: 112
Registered: ‎05-13-2013
Message 7 of 21 (543 Views)

Re: Inventor Proect File Missing Message

05-24-2013 12:02 AM in reply to: blair

Backup is awesome and saved us this time!

 

But we would have reacted sooner if it had written the proper project name rather than just "S" :smileyhappy:

 

 

 

---------------------------------------------------------------------------------------------------------------------
Product Design Suite Ultimate 2015
Inventor 2015 Professional
Windows 7 Professional 64 bit
Intel Xeon E3-1240 @ 3.4 ghz
Nvidia Quadro 600
8.00 gb RAM
Member
karipates6709
Posts: 3
Registered: ‎08-27-2010
Message 8 of 21 (439 Views)

Re: Inventor Protect File Missing Message

09-27-2013 12:27 PM in reply to: yannicknielsen

That sounds like the problem we have been experiencing here at our office. Unfortunately it's been happening frequently for one of us and the error looking for project name 's' comes up and then all the projects that were previously populating the folder editor dialog box are gone and the only ones left are 'Default' and 'Interactive Tutorials'. We want to know what is causing this and how to fix it. So far in this thread hasn't really come up with a viable solution to the overall problem. We'd like to explore this a little deeper. If someone can help would be appreciated.

*Expert Elite*
blair
Posts: 4,217
Registered: ‎11-13-2006
Message 9 of 21 (431 Views)

Re: Inventor Protect File Missing Message

09-27-2013 02:17 PM in reply to: karipates6709

Possibly if the files/folders are across a network you might be having problems with timing and permissions.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 340.52
SpacePilot Pro 3.17.7, 6.17., 4.11
Delta Tau Chi ΔΤΧ
Employee
samiharada
Posts: 64
Registered: ‎12-06-2011
Message 10 of 21 (426 Views)

Re: Inventor Protect File Missing Message

09-27-2013 03:20 PM in reply to: yannicknielsen

Thank you for reporting the issue.

This has been known as DID 1489929 in our product database.

(Basically, the missing project is always shown as "S" instead of actual project name/path)

 

THe code change was made and it's not reproducible anymore in the latest internal build for next major release.

Best,

 

-Sami Harada

Inventor Framework QA

Autodesk, Inc.

Email_Signature_Logobar.jpg

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.