Inventor General Discussion

Inventor General Discussion

New Member
Posts: 2
Registered: ‎03-05-2012
Message 1 of 3 (572 Views)

Inventor Pro 2012 Fails to Load After Splash Screen

572 Views, 2 Replies
03-05-2012 02:54 PM


I'm a school teacher in the PLTW program that uses Inventor extensively in my classroom. Our district operates under a 125 seat license. The issue I've run into is on my personal computer (Windows Vista, x64) and is therefore outside the realm of the usual IT guy's duties. The Inventor software was installed on my laptop by the PLTW training staff during my summer session. I *think* it is a stand alone install of the program.

What happens is after I launch Autodesk Inventor, I can see the splash screen, and the inventor.exe task appears in the task manager, however after a few seconds, the splash screen disappears and the program does not launch. There is no error message.

This is confusing since until quite recently I am sure that Inventor was working hunky dory. Also, all the other Autodesk programs seems to function normally (Fusion, Design and Review)

I've tried a repair and reinstall, but the problem still persists. Also, I updated the install with SP 1, but this had no effect either.


I have recently updated my display drivers (ATI Radeon), however, I tried reverting back to the older drivers and still the problem persists, so I don't think it is graphics driver related


Any help would be great,

*Expert Elite*
Posts: 2,930
Registered: ‎03-08-2006
Message 2 of 3 (567 Views)

Re: Inventor Pro 2012 Fails to Load After Splash Screen

03-05-2012 03:53 PM in reply to: chaselby

Hi chaselby, 

Here's something to try:


I hope this helps.
Best of luck to you in all of your Inventor pursuits,

  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.

New Member
Posts: 2
Registered: ‎03-05-2012
Message 3 of 3 (565 Views)

Re: Inventor Pro 2012 Fails to Load After Splash Screen

03-05-2012 04:11 PM in reply to: chaselby



Thanks, I saw that after I posted as well, but I'm afraid it doesn't have any effect. I did notice however that Inventor does not recreate the file in the ProgramData folder, so that tells me that the program isn't getting to that point in the launch sequence - I think!


Kudos for trying!



Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.