Inventor General Discussion

Inventor General Discussion

Reply
New Member
ramctell
Posts: 1
Registered: ‎02-05-2013
Message 1 of 2 (79 Views)

Inventor Installation Failure

79 Views, 1 Replies
02-05-2013 03:02 AM

try to load inventor 2012 but it says some parts did not install

why is this?

*Expert Elite*
sam_m
Posts: 598
Registered: ‎11-05-2003
Message 2 of 2 (75 Views)

Re: Inventor Installation Failure

02-05-2013 03:18 AM in reply to: ramctell

What OS and hardware?

 

1) Does your system meet min requirements?

 

2) Did you install with the recommended settings? (admin account, anti-virus off, UAC off, nothing else running, etc.)

 

3) Download or physical version?  If it's a download have you checked it's integrity (I think there's a MD5 check code with the download)?  Or re-download just in case your present version is corrupt.

 

4) windows and drivers up to date (long shot, but worth trying if you've ruled out other options)

----------
Please mark this response as "Accept as Solution" if it answers your question...
but please understand that the solution may not be the answer you're wanting to hear...

If you have found any post to be helpful, even if it's not a direct solution, then please provide that author kudos - spread that love :smileyvery-happy:

Lithium - helping nntp users with mania, depression and headaches
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.