Inventor General Discussion

Inventor General Discussion

Reply
Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 21 of 30 (166 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 04:20 AM in reply to: sam_m

Sorry for the missunderstanding, both drives are SSD. I disconnected the new 250gb one, formated the 150gb old one, freshly installed Win7-64bit with all the drivers, .NET, Inventor, etc... but still the same - loading screen pops up, loads to 20% and freezes. :smileysad: if done in safe mode, it simply closes after 20%, without freezing.

 

Any other ideas? Thanks

Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 22 of 30 (165 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 04:22 AM in reply to: robm1983

I found that in INVPROSA2014ENUAdlm.log

 

1232    2014/06/24    14:14:54    Reason=Fatal error
1232    2014/06/24    14:14:54    ComputerName=ROBERT-PC
1232    2014/06/24    14:14:54    OS=6.1.7600.
1232    2014/06/24    14:14:54    File=AdlmIntSATSLicense.cpp,Line=474
1232    2014/06/24    14:14:54    VendorID=2 [ADLMACT]
1232    2014/06/24    14:14:54    VendorError=101 [The license cannot be accessed/loaded/opened]

I am using the 3 year studnet licence that I got here for free.

Valued Mentor
RayFeiler
Posts: 402
Registered: ‎10-07-2008
Message 23 of 30 (143 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 06:28 AM in reply to: robm1983

Try using the 250Gb as primary. Worth a shot.

Product Design Suite Ultimate 2014 64-Bit

Sometimes you just need a good old reboot.
*Expert Elite*
blair
Posts: 4,085
Registered: ‎11-13-2006
Message 24 of 30 (130 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 08:33 AM in reply to: RayFeiler
Sounds like Inventor is/was installed on the non-formatted disc when it was a primary disc. So a number of it's pointers would be pointed to the O/S when it was the primary disc along with other files. Sounds like a conflict. If this was a primary disc before and was not formatted when it was switched, this would be your problem.
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 25 of 30 (126 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 08:45 AM in reply to: blair

I just formatted the primary SSD, disconnected the secondary and installed fresh windows 7, 64bit. Still the same, freezes when loading.

 

in the INVPROSA2014ENUAdlm.log file I get this.

 

1232    2014/06/24    14:14:54    Reason=Fatal error
1232    2014/06/24    14:14:54    ComputerName=ROBERT-PC
1232    2014/06/24    14:14:54    OS=6.1.7600.
1232    2014/06/24    14:14:54    File=AdlmIntSATSLicense.cpp,Line=474
1232    2014/06/24    14:14:54    VendorID=2 [ADLMACT]
1232    2014/06/24    14:14:54    VendorError=101 [The license cannot be accessed/loaded/opened]

 

when I removed the file

 

-erase C:\ProgramData\FLEXnet

-erase C:\ProgramData\Autodesk\Adlm

 

( as suggested here http://forums.autodesk.com/t5/AutoCAD-2010-2011-2012/AutoCAD-2011-crashes-immediately/td-p/2787094/p... )

 

the loading windows just poped up and disappeared, without freezing. in the log file I get this

 

5028    2014/06/24    18:21:03    Reason=Fatal error
5028    2014/06/24    18:21:03    ComputerName=ROBERT-PC
5028    2014/06/24    18:21:03    OS=6.1.7600.
5028    2014/06/24    18:21:03    File=AdlmIntLicenseMgr.cpp,Line=447
5028    2014/06/24    18:21:03    VendorID=6 [ADLMPIT]
5028    2014/06/24    18:21:03    VendorError=24 [Unable to locate the Product Information Table File]
5028    2014/06/24    18:21:03    Reason=Fatal error
5028    2014/06/24    18:21:03    ComputerName=ROBERT-PC
5028    2014/06/24    18:21:03    OS=6.1.7600.
5028    2014/06/24    18:21:03    File=AdlmIntLicenseMgr.cpp,Line=448
5028    2014/06/24    18:21:03    AdlmIntError=41 [Product Information Table file is not found]
5028    2014/06/24    18:21:03    Reason=Fatal error
5028    2014/06/24    18:21:03    ComputerName=ROBERT-PC
5028    2014/06/24    18:21:03    OS=6.1.7600.
5028    2014/06/24    18:21:03    File=AdlmIntLicense.cpp,Line=590
5028    2014/06/24    18:21:03    VendorID=6 [ADLMPIT]
5028    2014/06/24    18:21:03    VendorError=24 [Unable to locate the Product Information Table File]
5028    2014/06/24    18:21:03    Reason=Fatal error
5028    2014/06/24    18:21:03    ComputerName=ROBERT-PC
5028    2014/06/24    18:21:03    OS=6.1.7600.
5028    2014/06/24    18:21:03    File=AdlmIntLicense.cpp,Line=591
5028    2014/06/24    18:21:03    AdlmIntError=41 [Product Information Table file is not found]

 

but once reinstalled again, the old freezing continues.

 

Employee
DannyHubbard
Posts: 269
Registered: ‎05-17-2007
Message 26 of 30 (117 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 09:42 AM in reply to: robm1983

 

The error you are getting "1232    2014/06/24    14:14:54    VendorError=101 [The license cannot be accessed/loaded/opened]" would indicate that your user account cannot write to or update the folder "C:\ProgramData\FlexNet\" or the files in this folder.

Make sure the FLEXnet folder and the data files in the folder are not read-only for some reason, also check the Security or NTFS settings for the FLEXnet folder to make sure you have Full Control of this folder.

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 27 of 30 (107 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 10:37 AM in reply to: DannyHubbard

Tried, all permissions seem to be set correctly...

 

there's also a log file that says

 

20:28:55 24-06-2014  [P:1212],[T:1496]     EventCode: 20000009, Message: The service is incorrectly configured, reinstall
20:28:55 24-06-2014  [P:1212],[T:1496]     Exception: 59, Module: f0000, Location: 10

Employee
DannyHubbard
Posts: 269
Registered: ‎05-17-2007
Message 28 of 30 (101 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 10:49 AM in reply to: robm1983

 

Those errors appear to be coming from Windows Event Viewer and look to deal with some issues with Adobe software.

Try deleting the INVPROSA2014ENUAdlm.log file then start Inventor again, post the new log file.

 

During the startup process how far are you getting? Do you get to or past the first Privacy dialog?

 

Thanks,

Danny



Danny Hubbard
QA Analyst
Autodesk, Inc.
Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 29 of 30 (46 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 11:13 AM in reply to: DannyHubbard

post here keep diappearing. here's what I'm getting now.

 

4548    2014/06/24    21:08:06    Reason=Fatal error
4548    2014/06/24    21:08:06    ComputerName=ROBERT-PC
4548    2014/06/24    21:08:06    OS=6.1.7600.
4548    2014/06/24    21:08:06    File=AdlmIntLicenseMgr.cpp,Line=447
4548    2014/06/24    21:08:06    VendorID=6 [ADLMPIT]
4548    2014/06/24    21:08:06    VendorError=25 [Error has occured while parsing Product Information Table file]
4548    2014/06/24    21:08:06    Reason=Fatal error
4548    2014/06/24    21:08:06    ComputerName=ROBERT-PC
4548    2014/06/24    21:08:06    OS=6.1.7600.
4548    2014/06/24    21:08:06    File=AdlmIntLicenseMgr.cpp,Line=448
4548    2014/06/24    21:08:06    AdlmIntError=2 [Failed: Internal programming error]
4548    2014/06/24    21:08:06    Reason=Fatal error
4548    2014/06/24    21:08:06    ComputerName=ROBERT-PC
4548    2014/06/24    21:08:06    OS=6.1.7600.
4548    2014/06/24    21:08:06    File=AdlmIntLicense.cpp,Line=590
4548    2014/06/24    21:08:06    VendorID=6 [ADLMPIT]
4548    2014/06/24    21:08:06    VendorError=25 [Error has occured while parsing Product Information Table file]
4548    2014/06/24    21:08:06    Reason=Fatal error
4548    2014/06/24    21:08:06    ComputerName=ROBERT-PC
4548    2014/06/24    21:08:06    OS=6.1.7600.
4548    2014/06/24    21:08:06    File=AdlmIntLicense.cpp,Line=591
4548    2014/06/24    21:08:06    AdlmIntError=2 [Failed: Internal programming error]

Valued Contributor
robm1983
Posts: 57
Registered: ‎05-03-2008
Message 30 of 30 (62 Views)

Re: Inventor freezes before activation with GTX 660

06-24-2014 01:26 PM in reply to: DannyHubbard

It launched! Now it takes like 5 minutes to load, but it does! :smileyhappy:

 

5064    2014/06/24    22:11:04    Reason=License install
5064    2014/06/24    22:11:04    ComputerName=ROBERT-PC
5064    2014/06/24    22:11:04    OS=6.1.7600.
5064    2014/06/24    22:11:04    ShortCode=43191GZDAA7XPPC5EY7J4UHUZ498567Z
5064    2014/06/24    22:11:04    LicenseStatus=2.10.0

 

any ideas how to make it load faster?

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.