Inventor General Discussion

Inventor General Discussion

Reply
Active Member
Ionfreefly
Posts: 8
Registered: ‎10-18-2013
Message 1 of 5 (232 Views)
Accepted Solution

Inventor drawing not displaying view correctly... Help Needed!

232 Views, 4 Replies
12-17-2013 11:39 AM

I have inserted an assembly into a drawing and some of the parts will not display as shaded with the rest of the model. In addition the part edges are displayed even if they are behind another object even though I have set it to not show hidden lines. Aslo, 4 of these parts (the nuts) are displaying correctly while the other half is having the afformentioned issue. I have not be able to determine any cause. Can anyone please help!

 

Capture.JPG

Check the BOM Structure of the parts that are showing dashed... are they set to Reference?

*Expert Elite*
cbenner
Posts: 3,421
Registered: ‎04-06-2010
Message 2 of 5 (226 Views)

Re: Inventor drawing not displaying view correctly... Help Needed!

12-17-2013 11:51 AM in reply to: Ionfreefly

Check the BOM Structure of the parts that are showing dashed... are they set to Reference?

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cadtipstricks.wordpress.com//


   

Active Member
Ionfreefly
Posts: 8
Registered: ‎10-18-2013
Message 3 of 5 (224 Views)

Re: Inventor drawing not displaying view correctly... Help Needed!

12-17-2013 12:00 PM in reply to: cbenner

yes and I can't change it to normal...

Active Member
Ionfreefly
Posts: 8
Registered: ‎10-18-2013
Message 4 of 5 (205 Views)

Re: Inventor drawing not displaying view correctly... Help Needed!

12-17-2013 12:48 PM in reply to: Ionfreefly

I figured it out... I have to go to the iproperties of each individual part and change it there. Its particularly interesting as I never changed them in the first place after drawing the part.....

New Member
suinswofi
Posts: 1
Registered: ‎12-17-2013
Message 5 of 5 (196 Views)

Re: Inventor drawing not displaying view correctly... Help Needed!

12-17-2013 12:58 PM in reply to: Ionfreefly

.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.