Inventor General Discussion

Reply
New Member
Rockguy
Posts: 2
Registered: ‎11-04-2002
Message 1 of 9 (64 Views)

Inventor crashing

64 Views, 8 Replies
11-04-2002 11:47 PM
I'm a new Inventor user. I still working on 5.3. It seems like this software crashes a lot. Is this common or am I doing something wrong?
*Allen, Albert
Message 2 of 9 (64 Views)

Re: Inventor crashing

11-04-2002 11:55 PM in reply to: Rockguy
I wish there was a way to really get the word out
to hold off on installing R6 until at least SP1, it would save allot of money
for users and their company's but alas not every user reads this forum before
installing. In answer to the question..yes it crashes a lot if you are using 5.3
data. I know I will get dogged for this but all you have to do is read the posts
and it's quite obvious. I still love the Inventor series...up to 5.3 that is
<G>


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I'm
a new Inventor user. I still working on 5.3. It seems like this software
crashes a lot. Is this common or am I doing something
wrong?
Active Contributor
Todd_G
Posts: 48
Registered: ‎01-29-2003
Message 3 of 9 (64 Views)

Re:

11-04-2002 11:58 PM in reply to: Rockguy
I think he's still on 5.3. You might post this question on the 5.3 group but my first question would be do you have both service packs installed? My apologies if you are in fact using IV6
*McConnell, Cory
Message 4 of 9 (64 Views)

Re:

11-05-2002 12:06 AM in reply to: Rockguy
This is the 5.3 group.

This software is very hardware dependent. What are your workstation specs?

--
Cory McConnell
BJ pipeline Inspection
"Todd_G" wrote in message
news:f11fda4.1@WebX.maYIadrTaRb...
> I think he's still on 5.3. You might post this question on the 5.3 group
but my first question would be do you have both service packs installed? My
apologies if you are in fact using IV6
>
Active Contributor
Todd_G
Posts: 48
Registered: ‎01-29-2003
Message 5 of 9 (64 Views)

Re:

11-05-2002 12:08 AM in reply to: Rockguy
I first saw this in the IV6 group...then it magically appeared here...strange
*Maas, Karl
Message 6 of 9 (64 Views)

Re: Inventor crashing

11-05-2002 12:08 AM in reply to: Rockguy
system specs - hardware and OS? They make all the
difference. We can't tell much without it.


--
K

 

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I'm
a new Inventor user. I still working on 5.3. It seems like this software
crashes a lot. Is this common or am I doing something
wrong?
*Allen, Albert
Message 7 of 9 (64 Views)

Re:

11-05-2002 01:02 AM in reply to: Rockguy
All perceived negative posts on R6 are re-routed to
the 5.3 forum "to avoid any imperial entanglements".(sorry for the Star Wars
line reference but I couldn't help it) <G>


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
first saw this in the IV6 group...then it magically appeared
here...strange
*Keller, Kent
Message 8 of 9 (64 Views)

Re:

11-05-2002 01:29 AM in reply to: Rockguy
Actually all R5.3 questions are rerouted to the R5.3 Newsgroup. 8^)

--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Albert Allen" wrote in message
news:4329A01EA640C929D2D4638E1D3C95C4@in.WebX.maYIadrTaRb...
> All perceived negative posts on R6 are re-routed to the 5.3 forum "to avoid any imperial
entanglements".(sorry for the Star Wars line reference but I couldn't help it)
> "Todd_G" wrote in message news:f11fda4.3@WebX.maYIadrTaRb...
> I first saw this in the IV6 group...then it magically appeared here...strange
*Brown, Anne
Message 9 of 9 (64 Views)

Re:

11-05-2002 05:50 AM in reply to: Rockguy
The original poster said "I still working on 5.3". Therefore the
post was moved out of Inventor 6 to 5.3. Pretty elemental with no
imperial entanglements, censorship, or mystery involved.
--
Anne Brown
Manager, Moderator
Autodesk Product Support discussion groups
Discussion Q&A: http://www.autodesk.com/discussion


Albert Allen wrote:
>
> All perceived negative posts on R6 are re-routed to the 5.3
> forum "to avoid any imperial entanglements".(sorry for the Star
> Wars line reference but I couldn't help it)
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.