Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
crev64
Posts: 26
Registered: ‎01-18-2013
Message 1 of 5 (143 Views)

Inventor Crashing

143 Views, 4 Replies
04-16-2013 08:23 AM

I have Windows XP 32Bit with Inventor 2009. Windows recently did a routine update on my computer and it seemed to cause a different program that I have to stop working properly. So I did a system restore to before the update and that fixed that program. In the meantime, doing the system restore messed with Inventor. Now whenever I open inventor, during its start up screen, Windows Installer keeps coming up. It doesn't say what it's installing, it's just there. It opens Windows Installer twice before it actually opens the program. This happens again whenever I get into an assembly environment except that whenever windows installer is done, the program crashes. Working in the part invironment seems to do fine. I have tried letting the windows installer finish and I've tried cancelling all of them when they pop up, but neither seems to make a difference. It always ultimately crashes. Has anyone had or seen this problem or have some advice on what to do. It's important that I get this up and running. 

Crev64
Autodesk Inventor 2009
*Expert Elite*
Curtis_Waguespack
Posts: 3,002
Registered: ‎03-08-2006
Message 2 of 5 (141 Views)

Re: Inventor Crashing

04-16-2013 08:26 AM in reply to: crev64

Hi crev64,

 

You might search for or ask this question on the Installation and Licensing Forum:
http://forums.autodesk.com/t5/Installation-Licensing/bd-p/24

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





*Expert Elite*
blair
Posts: 4,494
Registered: ‎11-13-2006
Message 3 of 5 (124 Views)

Re: Inventor Crashing

04-16-2013 10:03 AM in reply to: Curtis_Waguespack

Try a repair first, sounds like the better option may be to un-install and re-install.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Active Contributor
crev64
Posts: 26
Registered: ‎01-18-2013
Message 4 of 5 (119 Views)

Re: Inventor Crashing

04-16-2013 10:19 AM in reply to: blair

I have tried both a repair and a full uninstall and reinstall. It didn't change anything.

Crev64
Autodesk Inventor 2009
*Expert Elite*
blair
Posts: 4,494
Registered: ‎11-13-2006
Message 5 of 5 (109 Views)

Re: Inventor Crashing

04-16-2013 10:43 AM in reply to: crev64

You may need to use the Un-install tool that is downloadable from the Autodesk web-site.

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=14893355&linkID=9242018

 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.