Inventor General Discussion

Inventor General Discussion

Reply
Member
erhardtalex
Posts: 5
Registered: ‎09-16-2013
Message 1 of 11 (735 Views)

Inventor crashes when new "norm.ipt"

735 Views, 10 Replies
09-25-2013 09:04 AM

Hello,

 

When I want to create a new norm,ipt, inventor crashes, after loading some things (shown in the left below).

Can somebody help me pease? Thanks! :smileywink:

*Expert Elite*
blair
Posts: 4,430
Registered: ‎11-13-2006
Message 2 of 11 (727 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 09:31 AM in reply to: erhardtalex

Is this a new installation or did this just start happening.

 

System spec's and IV version help as well.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
*Expert Elite*
cbenner
Posts: 3,416
Registered: ‎04-06-2010
Message 3 of 11 (725 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 09:32 AM in reply to: erhardtalex

erhardtalex wrote:

Hello,

 

When I want to create a new norm,ipt, inventor crashes, after loading some things (shown in the left below).

Can somebody help me pease? Thanks! :smileywink:


Hello and welcome...

 

Um,... what?  Norm.ipt?  Do you mean a template?  Your post says shown in the left below... there is no image or file attached.  What version of Inventor?

ChrisB

ADSK_Expert_Elite_Icon_S_Color_Blk.png

Please use Mark Solutions!.Accept as Solution &Give Kudos!Kudos to further enhance the value of these forums. Thank you! :smileyhappy:

http://cadtipstricks.wordpress.com//


   

*Expert Elite*
MariaManuela
Posts: 870
Registered: ‎12-04-2003
Message 4 of 11 (711 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 09:59 AM in reply to: erhardtalex

Welcome.

 

Inventor 2014? If yes...The 2014 version came out a little unstable :smileyhappy:

Please install as soon as you can the Servce Pack 1 http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=22322619&linkID=9242019

Maria Manuela Pinho
Application Specialist
Cadtech / Asidek - Autodesk Gold Partner
Autodesk Inventor Professional 2015 | Lenovo W520
Member
erhardtalex
Posts: 5
Registered: ‎09-16-2013
Message 5 of 11 (709 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 10:00 AM in reply to: erhardtalex

I have Autodesk Inventror 2014.

 

It happens since the installation.

As you can see in the Attachment, its a template I want to make.

I downloaded the latest graphic driver (nvidia geforce gtx 660m), but it also did not help, it still happens.

Member
erhardtalex
Posts: 5
Registered: ‎09-16-2013
Message 6 of 11 (708 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 10:01 AM in reply to: erhardtalex
I also installed the service pack 1
*Expert Elite*
blair
Posts: 4,430
Registered: ‎11-13-2006
Message 7 of 11 (681 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 10:47 AM in reply to: erhardtalex

When you installed were you logged with with Admin privedges?

 

UAC slider set to lowest setting, depending on your Anti-Virus, some versions require it to be disabled for the install.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
Member
erhardtalex
Posts: 5
Registered: ‎09-16-2013
Message 8 of 11 (668 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 12:07 PM in reply to: erhardtalex

1) Disable Firewall

2) Install Inventor 2014 as administrator

3) Run service pack 1

4) start Inventor -> still the same

*Expert Elite*
blair
Posts: 4,430
Registered: ‎11-13-2006
Message 9 of 11 (656 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 12:57 PM in reply to: erhardtalex

Looks like you are trying to open a template file. Possibly there is something wrong with the "Norm.IPT"

 

Does it work with the "Standard.IPT"

 

Did you do a complete unistall of Inventor before re-installing?

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.75
SpacePilot Pro 10.2.0 / 17.2.0.11011 / 4.17
Delta Tau Chi ΔΤΧ
*Expert Elite*
Curtis_Waguespack
Posts: 3,000
Registered: ‎03-08-2006
Message 10 of 11 (647 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 01:31 PM in reply to: erhardtalex

Hi erhardtalex,

 

In addition to the other suggestions, you might also try to run under the Software mode, in order to rule out graphics issues:

http://inventortrenches.blogspot.com/2011/01/graphics-issues-application-options.html

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.