Inventor General Discussion

Inventor General Discussion

Reply
*Expert Elite*
JDMather
Posts: 28,228
Registered: ‎04-20-2006
Message 11 of 11 (73 Views)

Re: Inventor crashes when new "norm.ipt"

09-25-2013 03:29 PM in reply to: blair

blair wrote:

Looks like you are trying to open a template file. Possibly there is something wrong with the "Norm.IPT"

 

Does it work with the "Standard.IPT"

 

Did you do a complete unistall of Inventor before re-installing?


I suspect Norm is simply a translation of Standard.

--------------------------------------------------------------------------------

Clean uninstall.
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=2887771&linkID=9240617

Clean Install
http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17955581&linkID=9240617

Please mark this response as "Accept as Solution" if it answers your question.
-----------------------------------------------------------------------------------------
Autodesk Inventor 2015 Certified Professional
Autodesk AutoCAD 2013 Certified Professional
Certified SolidWorks Professional
Inventor Professional 2015-SP1 64-bit
http://www.autodesk.com/edcommunity
http://home.pct.edu/~jmather/content/DSG322/inventor_surface_tutorials.htm
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.