Inventor General Discussion

Inventor General Discussion

Reply
New Member
gary.allisonatjoneseng.com.au
Posts: 2
Registered: ‎12-16-2002
Message 1 of 2 (75 Views)

Inventor crash when opening .idw

75 Views, 1 Replies
12-16-2002 03:39 AM
I recently created our title block in Inventor 5.3 and found that when opening from the templates dialogue box the program crash's out, no warning, no indication of an error.
If I open this .idw from Windows Explorer no problem.
Also I found that if I removed the solid fill from our logo the .idw would open also.
Is this normal and how can I make it work.
The .idw file size is 268kb.
Any help most appreciated.
*Maas, Karl
Message 2 of 2 (75 Views)

Re: Inventor crash when opening .idw

12-17-2002 01:35 AM in reply to: gary.allisonatjoneseng.com.au
did you import your titleblock from AutoCAD?
Sometimes its better just to recreate it in IV. Is your company logo drawn with
lines and hatching? Sometimes it is better to insert a bitmap image, but this
has been known to increase file size quite a bit. If you company logo is really
basic, I can't see any reason that it couldn't be drawn in your
t-block.


--
K

 

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
recently created our title block in Inventor 5.3 and found that when opening
from the templates dialogue box the program crash's out, no warning, no
indication of an error.
If I open this .idw from Windows Explorer no
problem.
Also I found that if I removed the solid fill from our logo the
.idw would open also.
Is this normal and how can I make it work.
The
.idw file size is 268kb.
Any help most
appreciated.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.