Inventor General Discussion

Inventor General Discussion

Reply
Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 1 of 5 (1,674 Views)
Accepted Solution

Inventor changes to cm instead of mm?

1674 Views, 4 Replies
12-06-2011 06:58 AM

Hello,

 

Using Inventor 2012 Premium, this problem didn't exist in 2011.

 

When I click "I"->New(small arrow)->Part. All dimensions are in cm.

If I instead click "I"->New and choose the Part template all dimensions are in mm, as it should. I have two .ipt-templates (standard (mm) and sheet metal (mm))

 

My college went through all templates we have and no one uses cm.

 

This is driving me crazy, can anybody help me?

 

Hi GustavStigsohn,

 

If you don't have a file called Standard.ipt in the root of your template directory and you use the drop down list, then Inventor defaults to a template that is hardcoded withing in the program (if I recall correctly). So I think the best solution is to place a copy of your mm template in the root of your template directory and name it Standard.ipt, or just rename you existing template Standard.ipt

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

*Expert Elite*
Curtis_Waguespack
Posts: 2,963
Registered: ‎03-08-2006
Message 2 of 5 (1,672 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 07:03 AM in reply to: GustavStigsohn

Hi GustavStigsohn, 

 

When you click "I"->New(small arrow)->Part, Inventor uses the template found at the root of your template directory called Standard.ipt

 

You can open your mm template, and use the Save As > Save Copy As Template option to save it as Standard.ipt (replacing the existing Standard.ipt template). Then when ever you use the "I"->New(small arrow)->Part method, you will start off with a mm template.

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 3 of 5 (1,669 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 07:24 AM in reply to: Curtis_Waguespack

Thanks for the answer!

 

My template directory is set to G:\Blabla\cad\Templates\2012\ under application options>file>default templates.

In that folder we have "Standard (mm).ipt" and "Sheet metal (mm).ipt" both uses mm (those are the only .ipt). Still it uses cm when I click as described above.

 

We have the same problem with .iam but not dwg.

 

Is it possible to see which template that is used in a part?

*Expert Elite*
Curtis_Waguespack
Posts: 2,963
Registered: ‎03-08-2006
Message 4 of 5 (1,654 Views)

Re: Inventor changes to cm instead of mm?

12-06-2011 08:29 AM in reply to: GustavStigsohn

Hi GustavStigsohn,

 

If you don't have a file called Standard.ipt in the root of your template directory and you use the drop down list, then Inventor defaults to a template that is hardcoded withing in the program (if I recall correctly). So I think the best solution is to place a copy of your mm template in the root of your template directory and name it Standard.ipt, or just rename you existing template Standard.ipt

 

I hope this helps.
Best of luck to you in all of your Inventor pursuits,
Curtis
http://inventortrenches.blogspot.com

 

 



  solution.png  Did you find this reply helpful ? If so please use the Accept as Solution or  Kudos button below.





Contributor
GustavStigsohn
Posts: 15
Registered: ‎06-21-2011
Message 5 of 5 (1,633 Views)

Re: Inventor changes to cm instead of mm?

12-07-2011 12:52 AM in reply to: Curtis_Waguespack

Renamed the template and now it works!

 

Many thanks!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.