Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
RuudB.
Posts: 29
Registered: ‎08-19-2009
Message 11 of 18 (940 Views)

Re: Re : Inventor bug in fillet welds

10-29-2010 05:41 AM in reply to: jgassman

Hi Jason,

 

Our folder hierarchy is quite allright, somebody from our autodesk dealer confirmed that when he was at our compagny, so (unfortunately) that is not yet the solution for our problem. :smileyhappy:

 

Ruud. 

Distinguished Contributor
Vitornis
Posts: 158
Registered: ‎12-01-2010
Message 12 of 18 (873 Views)

Re: Inventor bug in fillet welds

12-21-2010 12:04 AM in reply to: RuudB.

I am also having random modeling errors with welds. All of my welds were working just fine, then one day most of them started giving modeling errors. Funney thing is that i haven't made any changes to my part.

Active Contributor
RuudB.
Posts: 29
Registered: ‎08-19-2009
Message 13 of 18 (852 Views)

Re: Inventor bug in fillet welds

12-21-2010 10:38 AM in reply to: Vitornis

Via an other way i got news concerning this problem, at least my problem, yours sounds the same. Autodesk atmitted there is a bug, and is working on a fix..

Distinguished Contributor
signmeup
Posts: 163
Registered: ‎10-18-2007
Message 14 of 18 (801 Views)

Re: Inventor bug in fillet welds

01-04-2011 06:19 AM in reply to: RuudB.

The question is how could they not spot this problem before release? I noticed it within a short time of using Inventor 2011. The weld shape displays ok in the preview but it does not let it become a weld. Once again, Autodesk cannot get the simple things right.

Product Design Suite 2014, HP Z400 12Gb, Nvidia Quadro 2000
Distinguished Contributor
miechh
Posts: 143
Registered: ‎07-09-2008
Message 15 of 18 (696 Views)

Re: Re : Inventor bug in fillet welds

02-09-2011 06:46 AM in reply to: RuudB.

Same problem here. Just two plates welded together perpendicularly, fillet weld shows preview correctly, pressing Apply or OK results in error message. Closed the assembly and Inventor, restarted Inventor, opened the assembly and tried the same fillet weld --> no problem....:mansurprised:

Product Design Suite 2014
Inventor 2014, Vault 2014
HP Workstation Z220
Intel Xeon 3.4GHz
16GB RAM
Nvidia Quadro 4000
Windows 7 Professional (64bit)
Distinguished Contributor
signmeup
Posts: 163
Registered: ‎10-18-2007
Message 16 of 18 (686 Views)

Re: Re : Inventor bug in fillet welds

02-09-2011 07:05 AM in reply to: miechh

trouble is you could do a bunch of welds, make some change that means a weld update, and they will all disappear into errorworld. when will this be fixed? is this commercial software or an opensource project?

Product Design Suite 2014, HP Z400 12Gb, Nvidia Quadro 2000
New Member
amministrazione.stpm
Posts: 1
Registered: ‎10-25-2011
Message 17 of 18 (497 Views)

Re: Inventor bug in fillet welds

10-25-2011 06:49 AM in reply to: RuudB.

I've the same problem with INV2011 ITALIAN sp2. I hope there will be a great solution early

Distinguished Contributor
signmeup
Posts: 163
Registered: ‎10-18-2007
Message 18 of 18 (491 Views)

Re: Inventor bug in fillet welds

10-25-2011 07:06 AM in reply to: amministrazione.stpm

The solution is you pay to get 2012 to fix the broken software. It's like buying a car that doesn't have working brakes but instead of fixing the brakes you have to buy a new car. The new car has brakes that work but the steering wheel is now square instead of round, it has better cornering but lower mpg. And the satnav still tries to drive you off a cliff. :smileyvery-happy:

Product Design Suite 2014, HP Z400 12Gb, Nvidia Quadro 2000
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.