Inventor General Discussion

Inventor General Discussion

Reply
*Walter
Message 1 of 3 (107 Views)

Inventor 6 - Winlogon and CPU spikes??

107 Views, 2 Replies
11-07-2002 02:32 AM
Ok has anybody out there got the same problem as I? After starting Inventor
the process winlogon.exe spikes my cpu, every 5 seconds or so, up to about
55% then drops to nothing again, and then repeats. This 'process' repeats
(pun intended) even after shutting down Inventor. The only solution I have
found is to reboot.

Very frustrating!
*Keller, Kent
Message 2 of 3 (107 Views)

Re: Inventor 6 - Winlogon and CPU spikes??

11-07-2002 02:41 AM in reply to: *Walter
Have you seen all the posts about Norton AntiVirus Try disabling it if you have it.

This is a post from John Elliot

There is one known problem that will cause Inventor to run REAL SLOW.
- Windows XP
- International version of Inventor R6
- Corporate version of Norton anti-virus V 7.61.935 with file checking
enabled.
This causes the task, winlogon, to start gobbling up all free CPU cycles as
soon as Inventor starts.
Workaround: disable file checking or upgrade to a newer version of Norton.
This is documented in the readme.

John Elliott - Autodesk QA


--
Kent
Member of the Autodesk Discussion Forum Moderator Program


"Walter" wrote in message
news:C12FDC664110EB8D498C28BE16085268@in.WebX.maYIadrTaRb...
> Ok has anybody out there got the same problem as I? After starting Inventor
> the process winlogon.exe spikes my cpu, every 5 seconds or so, up to about
> 55% then drops to nothing again, and then repeats. This 'process' repeats
> (pun intended) even after shutting down Inventor. The only solution I have
> found is to reboot.
>
> Very frustrating!
>
>
*Walter
Message 3 of 3 (107 Views)

Re: Inventor 6 - Winlogon and CPU spikes??

11-07-2002 02:44 AM in reply to: *Walter
Well it turns out that diabling the realtime protection of Norton Antvirus
solved the Problem :-)


"Walter" wrote in message
news:C12FDC664110EB8D498C28BE16085268@in.WebX.maYIadrTaRb...
> Ok has anybody out there got the same problem as I? After starting
Inventor
> the process winlogon.exe spikes my cpu, every 5 seconds or so, up to about
> 55% then drops to nothing again, and then repeats. This 'process' repeats
> (pun intended) even after shutting down Inventor. The only solution I have
> found is to reboot.
>
> Very frustrating!
>
>
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.