Inventor General Discussion

Inventor General Discussion

Reply
Active Contributor
edonline69
Posts: 48
Registered: ‎07-30-2008
Message 11 of 37 (919 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-04-2013 12:56 PM in reply to: ccoomes

I have been trying to figure out a pattern to this issue but to not avail.

I've disable my Norton anti-virus which help for about 15 minutes. Then the lags came back.

My project file is fine.

The only odd thing I can point out is watching my task Manager under performance tab my CPU's are acting funny. I did have a couple of early morning meassages that the CPU what running hard.

When Inventor lags, only 1 (sometimes 2) of my 12 CPU's is maxed out while the others are sitting idle. I have no other applications or services adding to this.

Any thoughts?

*Expert Elite*
blair
Posts: 4,076
Registered: ‎11-13-2006
Message 12 of 37 (913 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-04-2013 01:02 PM in reply to: edonline69

Are the files stored on the local machine or on a server. If it's on the server, try copying files to the local machine and test run it locally.

 

Try a system re-boot, look for other applications hogging memory. On the reboot it wouldn't hurt to open the case and see if your machine needs to be "blown-out" If a CPU is overheating it will throttle-back to reduce heat. Also check that all the memory boards are properly seated along with the graphics card and it's connections.

 

You should also be able to put exlusions in your Anti-Virus to ignore Inventor files: *.ipt, *.iam, *.idw and *.ipn.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Contributor
icouture
Posts: 17
Registered: ‎10-28-2013
Message 13 of 37 (862 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-19-2013 01:27 PM in reply to: blair
Everything suggested so far has been tried after I read or had been tried before. None if it fixes my issue.

It's just taken me 15 minutes to insert 1 bolt.
*Expert Elite*
blair
Posts: 4,076
Registered: ‎11-13-2006
Message 14 of 37 (855 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-19-2013 01:37 PM in reply to: icouture
Check that you don't have a sick constraint, IV2014 now has a show sick constraints: Assembly Tab>Relationships>Show Sick Relationships. Also look for a bad sketch on a part in an assembly that might be referencing a part in another assembly that in this case is not used in this assembly.
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Contributor
icouture
Posts: 17
Registered: ‎10-28-2013
Message 15 of 37 (835 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-20-2013 09:02 AM in reply to: blair

I fix any and all sick constraints as they happen, I never leave them there. That's not the problem either. Thanks still.

Distinguished Contributor
kstate92
Posts: 903
Registered: ‎05-09-2005
Message 16 of 37 (823 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-20-2013 10:50 AM in reply to: icouture

Have you tried anything like Process Explorer?  It might give some insight as to what is taking all the cycles.

KState92
Inventor Professional 2014 64 SP2
Windows 7 Pro 64 bit - SP1
Xeon E5-1620
16 GB Ram
Quadro 4000
*Expert Elite*
blair
Posts: 4,076
Registered: ‎11-13-2006
Message 17 of 37 (817 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

11-20-2013 11:27 AM in reply to: kstate92
You might consider using the Microsoft Processor Affinity utility to assign certain application to other processors allowing Inventor to have processors all to it'self. http://www.techrepublic.com/blog/windows-and-office/change-the-processor-affinity-setting-in-windows...
Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 up2 PDSU / Sim Mech 2015 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 335.23
SpacePilot Pro 3.17.7, 6.17., 4.11
Contributor
icouture
Posts: 17
Registered: ‎10-28-2013
Message 18 of 37 (764 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

12-04-2013 05:51 AM in reply to: edonline69

Tried everything suggested thus far, nothing works. I'm even on a fresh install, it keeps locking up out of the blue. One day it'll be fine all day, and the next I have to kill the process every 5 minutes because it's preventing me from doing any work.

 

This is getting quite aggravating.

Valued Mentor
Lancasterm
Posts: 407
Registered: ‎05-07-2007
Message 19 of 37 (751 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

12-04-2013 08:18 AM in reply to: icouture

Are you using any 3D connexion device?

Contributor
icouture
Posts: 17
Registered: ‎10-28-2013
Message 20 of 37 (749 Views)

Re: Inventor 2014 Pro stupidly slow all of a sudden

12-04-2013 08:27 AM in reply to: Lancasterm

No I am not. I truly wish it was that simple, thank you still.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.