Inventor General Discussion

Inventor General Discussion

Reply
Member
VTR1
Posts: 3
Registered: ‎06-01-2013
Message 1 of 7 (1,240 Views)
Accepted Solution

Inventor 2014 new install - Missing Green Dot & invisible icons in the nav bar

1240 Views, 6 Replies
06-01-2013 01:22 PM

Hi Folks

 

Have installed inventor 2014 as part of the Product Design Suite Premium 2014 & have a few issues.

 

1). In sketch mode when drawing a line/circle etc there is usually a green dot in the centre of the crosshair, this is not vissible at all making it difficult (if not impossible) to see where the cursor is snapping to. The same happens in the drawing mode when dimensioning. I've checked the options but can't see anything obvious.

 

2). The icons in the 'Navigation Bar' are invisible, I've checked the opacity levels & irrespective of the setting they are still invisible. You can hover the mouse pointer over where they should be & they work, they're just not visible.

Also, the close, minimise & restore down icons in the top right corner are also invisible. Similar to the navigation bar issue, they work, they're just invisible.

 

Have tried uninstall & reinatall, & have downloaded & installed the update, but this doesn't solve these issues.

 

Cheers.

 

Check that in the Application Options>Sketch the Constraint and DOF is set to at least 1. Try changing the setting in the Application Options>Hardware to one of the other settings, either Performance and or Compatibility

*Expert Elite*
blair
Posts: 4,316
Registered: ‎11-13-2006
Message 2 of 7 (1,216 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

06-02-2013 11:05 AM in reply to: VTR1

No system spec's, we don't know if this is a Windows or Mac.

Did you follow the install requirements?

 

http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17955581&linkID=9240617

 

It could even be a hardware/graphics card/driver issue. You are are the most current certified graphics card drivers for your machine.

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.60
SpacePilot Pro 3.06.109
Delta Tau Chi ΔΤΧ
Member
VTR1
Posts: 3
Registered: ‎06-01-2013
Message 3 of 7 (1,175 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

06-05-2013 11:22 AM in reply to: VTR1

Apologies for the late reply & thanks for the response.

 

System is a Windows 7 Home Premium 64bit PC

4gb Ram

 

Yes I followed the install procedure as detailed & all software, drivers etc were updated prior to installation.

 

Admitedly at 3yrs old the machine is getting on a bit now, but I also have Product Design Suite Premium 2013 is installed & running fine without any of these issues.

 

 

*Expert Elite*
blair
Posts: 4,316
Registered: ‎11-13-2006
Message 4 of 7 (1,164 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

06-05-2013 01:27 PM in reply to: VTR1

Check that in the Application Options>Sketch the Constraint and DOF is set to at least 1. Try changing the setting in the Application Options>Hardware to one of the other settings, either Performance and or Compatibility

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.60
SpacePilot Pro 3.06.109
Delta Tau Chi ΔΤΧ
Member
VTR1
Posts: 3
Registered: ‎06-01-2013
Message 5 of 7 (1,137 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

06-07-2013 09:30 AM in reply to: VTR1

Problem solved :smileyhappy:

 

Tried altering the Constraint & DOF with no difference.


Then altered the hardware from performance to compatibility which has solved the issue.

Interesting as previous versions of Inventor have all worked fine with the performance setting.


Thanks for your help :smileyhappy:

 

 

 

Mentor
RobJV
Posts: 558
Registered: ‎07-14-2004
Message 6 of 7 (409 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

02-11-2014 04:12 PM in reply to: VTR1

I too am getting same problem with green dot - also checked standard settings.  I am just installing the update to see if it helps.  Also noticing other strange things too.  While working on a subassembly not all other parts are translucent as they should be.  Half section views in the assembly environment are also working wonky.  Hopefully SP1 fixes it for me.

 

Rob

*Expert Elite*
blair
Posts: 4,316
Registered: ‎11-13-2006
Message 7 of 7 (396 Views)

Re: Inventor 2014 new install - Missing Green Dot & invisible icons in the n

02-11-2014 09:55 PM in reply to: RobJV

There also are updates for SP1. The new posted SP1 may already include Update1, if so, then also install update2. Also check that you are current on your graphics card drivers. If it's a new system, a lot of the computer manufactures ship machines with early releases of drivers. Get the latest MicroSoft certified drivers for your card from the graphics card manufactures web-site. 

Did you find this reply helpful ? If so please use the Accept as Solution or Kudos button below.

IV2015 SP1 PDSU / Sim Mech 2015 r1 /
Win7-64
EVGA X79 - Classified, iCore7 3930k 32Gb Quad-Channel
950Gb (2 x 500Gb Sata III SSD RAID0 Adaptec 6805E Controller)
Nvidia GTX-690 Classified - 344.60
SpacePilot Pro 3.06.109
Delta Tau Chi ΔΤΧ
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!